• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Indesign file on desktop doesn’t show InDesign lol

New Here ,
Apr 30, 2023 Apr 30, 2023

Copy link to clipboard

Copied

When I save an Indesign document to my desktop, it doesn't show the logo of indesign but instead just show a blank white document, anybody know how to troubleshoot this?

image.jpg

TOPICS
How to

Views

254

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 30, 2023 Apr 30, 2023

Copy link to clipboard

Copied

It looks like you're using Windows. I'm not a Windows user, but here's  Microsoft's instructions for setting the icon for the application:

 

https://learn.microsoft.com/en-us/microsoft-desktop-optimization-pack/appv-v4/how-to-change-an-appli...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

LATEST

This has been an on and off issue for the last couple of versions of InDesign along with INDD files opening in the wrong version of InDesign. The best way I found to fix it was to edit the registry. There are quite a few discussions if you search the community.

 

BTW, you should probably enable the display of file extensions for known file types.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines