• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Indesign is making my white objects grey???

New Here ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

Im using a 2015 mac book pro on Monterey version 12.6.4.
Indesign has started to make all objects coloured in the paper swatch or a physically made white swatch (0,0,0,0 #FFFFFF) appear grey and export beige. (see screenshots attached)

 

Is this a compatilibilty issue? Did I do something wrong?

Screenshot 2024-06-20 at 13.03.42.pngScreenshot 2024-06-20 at 13.04.46.png

TOPICS
Bug , Import and export , Performance , Print

Views

115

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 21, 2024 Jun 21, 2024

Edit>Color Settings...

 

Screen Shot 26.png

Votes

Translate

Translate
Community Expert ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

Hi @Aimee38157675n70n , Check your Color Settings and make sure the Convesrion Options Intent is not set to Absolute Colorimetric—normally it should be Relative Colorimetric with Black Point Compnsation checked. Also, if you have Proof Colors turned on, turn it off and turn on Overprint Preview.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

Hi there i appreciate the help, but where can I find those settings? 
Ive managed to turn overprint preview on and off and on again. that sorts the indesign issue. But still exporting with the beige block which should be paper white.

Ive hunted around in preferences and in the export for pdf settings but cant find the following for:

  •  "absolute colormetric" 
  • Black point compnastion


Ive even tried opening a brand new file from the indesign defualt A4 file page set up, and chosen to export a the pdf using indesigns high res export settings. But I still get the beige sqaure when i open the pdf in acrobat.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

Edit>Color Settings...

 

Screen Shot 26.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

LATEST

That worked!

How on earth did it ever get to be that setting? Was it in a recent update?

I have never touched these settings before for it to do this.

Thank you it worked anyway!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

Ive also just tried deleting indesign and reinstalling - that didnt work
I just tried resetting preferences - that didnt work

ive tried rebooting - that didnt work

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines