InDesign Issues with Effects

New Here ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

I'm working in InDesign and I'm unable to do anything with the Effects feature. It won't change colors when selecting multiply, darken, overlay, color burn, etc. And I've tried every color to see if I could anything to work. I'm having the same issue trying to add a shadow or gradiant. Nothing has changed when I add these elements. Any insight?

TOPICS
Bug , Performance

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

For the blending modes, do you have two colored objects overlapping each other and are you applying the blending mode to the top object?

Can you show some screen captures of your selected object and the Effect panel?

David Creamer
Adobe Certified Instructor, Adobe Certified Professional, and Adobe Certified Expert (since 1995)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Hi Jennifer,

could be that you are using the wrong Display Performance setting.

Below three screenshots. The first one is not showing the effect, the two others do.

From my German InDesign 2022:

 

View > Display Performance > Fast

DisplayPerformance-FAST.PNG

 

 

View > Display Performance > Typical

 

DisplayPerformance-TYPICAL.PNG

 

View > Display Performance > High Quality

 

DisplayPerformance-HIGH QUALITY.PNG

 

 

Best check how the three types of display performances are defined in your preferences:

Preferences > Display Performance > Default View

Preferences > Display Performance > Adjust View Settings

 

Could be that your Transparency slider in Adjust View Settings is set to the left in the display performance setting that you have set with Default View. Effects will create transparency on the spread. You will not see all the effects if the slider is set to not show transparency.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

LATEST

Make sure the item (Object, Stroke, Fill, Text) is set to the item that you are expecting the effect to take place. A stroke effect can easily be missed, especially if you are expecting the fill to change.

effect.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines