Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Indesign Mutes Bright Colors on Screen

Community Beginner ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Hey everyone, I've run into a problem with my InDesign CC 2017. Yesterday it started muting all bright colors I choose - whenever I pick a hot pink or electric green, it dulls them way down. I have never had this problem before yesterday. A few details:

-We work in CMYK, but this has never happened before when making CMYK swatches. They stay bright.

Things I've already tried that didn't work:

-Migrating previous local settings

-Resetting the program settings

-Changing transparency flattener settings

-Switching to RGB mode (colors aren't bring in RGB either)

-Changing document presets/settings

-Making sure I'm not in proof colors mode

I'm not converting anything to the working space, and this isn't an issue that relates to exporting the document or printing. This is specifically occurring during the design process in the program and I am at a loss on what it could be. I've ever checked my mac color view settings.

The only thing I can think of is that a day or two before this happened, I was having issues during printing with our printer printing discolored boxes behind anything with a drop shadow effect (which I learned is the yucky discolored box syndrome), and I fixed it by changing the transparency flattener presets. With that file, I was using Pantone uncoated spot color. However, I've removed that preset from the current design file.

Help!

TOPICS
How to

Views

17.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

CMYK has about a third less colours than RGB, so colours like bright green and bright orange won't appear bright in CMYK.

It's best to work in RGB to give you the flexibility to export your documents specifically to suit  the output such as the type of printer, such as Desktop inkjet or for commercial litho, or for web.

You shouldn't use PMS spot colours unless you plan to print spot colours.

You need to calibrate your monitor to get more consistent results.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Hi Derek,

As mentioned, I've never had this issue with CMYK before, and I tried switching to RGB and that did not change anything either. For the last project we were printing in spot color, hence using spot color.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

and I tried switching to RGB and that did not change anything

InDesign documents don't have a color mode—you can have a mix of RGB, Lab, or CMYK colors on the same page. If you turn on Overprint Preview RGB and Lab process colors will display as they will print on a CMYK device, using the document's CMYK profile for the soft proof.

The Swatches panel shows a Color Mode icon for each swatch. Here [Black] is CMYK and the others are RGB. If an RGB swatch is not printable the closest CMYK color is shown next to a warning triangle

Screen Shot 2017-12-01 at 7.51.00 AM.png

Overprint Preview displays the expected output

Screen Shot 2017-12-01 at 7.51.28 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Looks like your system shows you a CMYK preview (like Proof Colors in Photoshop).

Does it happen in other programs (Photoshop, Illustrator)? If yes, the problem might be with your monitor, not InDesign.

Does RGB mode allow you to choose the NEW bright color?

Could you give a screenshot of Colour Picker&

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Hey Anna,

No, this is not a problem with other programs, just InDesign. No, RGB does not allow me to choose a new bright color. All is muted.

indesign.jpg

You can see above it is showing two different colors, on the left.

Screen Shot 2017-12-04 at 2.42.33 PM.png

Above is my color picker.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

check pls your View menu and Output > Separations Preview > Separations:

009.jpg

it's just a viewing, your real colors are the same. But Overprint Preview mode shows you how your colors will look in CMYK publishing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

HI Anna, overprint preview is not selected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Screen Shot 2017-12-04 at 8.26.21 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

You have the RGB color space on the left to choose from in the colour picker, but hey look at the top right: Add CMYK swatch. So added it will be in the CMYK Gamut.

Create your colours from the Swatch panels, but be aware that bright ‘RGB’ colours can not print bright, only on screens they show as RGB. Spot coulours can exist of more than 4 inks, like bright orange. You can not print that either in CMYK of course, you have to print it as spot. And besides Overprnt preview you could also have turned on the Softproof (look under View), if so, turn that off (uncheck it) but still be aware of the difference between RGB and CMYK gamut if course.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Create your colours from the Swatch panels,

The Color Picker's dependence on the cursor position causes so much confusion that many experienced users recommend only using the Color or Swatches panel to choose color.

I can replicate Rachael's problem by choosing the very out-of-gamut 0|255|255 from the R Color Space View and putting my cursor in the C field before closing the dialog via OK.

Screen Shot 2017-12-04 at 8.38.45 AM.png

Because of the C cursor position I can see the Apply Color icon changes appearance

Screen Shot 2017-12-04 at 8.39.00 AM.png

If I reopen the Color Picker the closest CMYK value is now selected. If my cursor had been in the R field the original 0|255|255 color would still be selected and applied

Screen Shot 2017-12-04 at 8.39.10 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

YOU SAVED MY LIFE!

For months I didnt figure out the above mentioned problem.

OH MY GOD! thank you so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Screen Shot 2017-12-04 at 2.42.33 PM.png

Above is my color picker.

The color or swatch you get from the Color is dependent on the placement of your cursor when you click OK or Add Swatch. From your screen capture I can tell you have your cursor in one of the CMYK fields because the picker is showing Add CMYK Swatch. If you want to choose an RGB color put your cursor in one of the RGB fields before clicking OK. The Add Swatch button will change accordingly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

You saved my life too!!!!! Thank you so much rob day for the explanation, that worked for me 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

How are you making sure you are not in "proof colors mode"? Have you checked in View > Overprint Preview to see whether its off or on?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2017 Dec 03, 2017

Copy link to clipboard

Copied

Hi Michael, yes I have checked that

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Oh, and also important, you said you ‘changed it to RGB’, but if the colours where in the CMYK gamut they will stay in that gamut when changed to RGB, so they do not get bright on itself: you have to change the values of that Colours to the brighter gamut of course by upping the RGB values of course 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

Hi Rachael, did you ever figure this out? I'm having the same issue now. The strange thing is I'm using the same color swatch stored in my creative cloud library, so i'm not doing anything different but colors definitely appear muted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2019 Jan 15, 2019

Copy link to clipboard

Copied

If you go to Edit > Color Settings...  and change it to Emulate Adobe InDesign 2.0 CMS Off it seems to fix it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 15, 2019 Jan 15, 2019

Copy link to clipboard

Copied

No, there would never be a reason to turn off color management. All that does is strip the document's color profiles. Turning on Overprint Preview or adding transparency to the page with a CMYK blend space, still soft proofs an RGB color as CMYK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Hi all,

I am also having this issue, very strange. In the swatch panel, the RGB color looks nice and bright, but as soon as I apply it to something on the artboard, it shows CMYK-like muted. Overprint preview is turned off, fyi. When I export the PDF as an interactive PDF the color shows up correctly, so that's ok. But it's quite annoying to create digital identity proposals while looking at the 'wrong' color. Thanks for any input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

rosannev7694348  schreef

Hi all,

I am also having this issue, very strange. In the swatch panel, the RGB color looks nice and bright, but as soon as I apply it to something on the artboard, it shows CMYK-like muted. Overprint preview is turned off, fyi. When I export the PDF as an interactive PDF the color shows up correctly, so that's ok. But it's quite annoying to create digital identity proposals while looking at the 'wrong' color. Thanks for any input.

Set your document Transparency Blend Space to RGB if you are working on documents that use RGB anyway, problem solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Thanks @Frans!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines