InDesign Newbie seeks answer regarding Cursor Behavior

Participant ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Greetings, Community!  Learning yet another Adobe program, and am stuck regarding cursor, which mysteriously jumps to the very top left of document, and is not easily dislodged.  So far, I have only been able to correct this by Cntrl-Zing my way out of it. Why does this happen, and how do I correct it?  Could not find answer anyway, though I did try.  InDesign is fully updated, and running on Windows 10.  Thank you in advance!

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*
TOPICS
Performance , Type

Views

164

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 04, 2022 Mar 04, 2022
Make sure you are in Normal View—View>Screen Mode>Normal, and you are showing frame edges—View>Extras>Show Frame Edges:

Likes

Translate

Translate
Adobe Community Professional ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

I suspect that this is related to the preference that turns any empty frame into a Text Frame when clicked on with the text cursor. It's on by default; I make sure that it is turned off after each new update.

Screen Shot 2022-03-02 at 12.02.30 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Oddly that solved the problem for a while (I had to turn it off), but now its happening again.  The box remains unchecked. 

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

It could be that you have a background shape that was already converted to a text box, so clicking on it with the text tool activates it. 

You can fix it by changing the content of the box to Graphic or Unassigned. 

Screen Shot 2022-03-04 at 9.39.46 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Hi @marjimsha , if you drag out a box when the Type tool is active, the new frame will be a text frame regardless of the preference setting, and the cursor will be inserted.

 

Also Preferences can be saved with a document, or the application. To change the Type Tool Converts Frames to Text Frames Preference for all new documents, close all documents before unchecking the box—any existing documents that had the box check would remain unchanged.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Thank you, and I hope you are right, but how do I exit out of this situation (with my cursor being stuck upper left).  Whenever this happens, I am unable to use text tool or selection tool to correctly position my cursor.  Is there a way to view bounding boxes to see what is going on?  Please excuse the remedial question.  I did try to find out on my own!

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Make sure you are in Normal View—View>Screen Mode>Normal, and you are showing frame edges—View>Extras>Show Frame Edges:

 

Screen Shot 7.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

LATEST

Thank you!  Sure enough, there are unneeded boxes galore!

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines