• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

InDesign opens files randomly in read-only

Community Beginner ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

Hello ladys and gentleman,

 

I have a problem with a user which is trying to open InDesign files but it randomly opens in "read-only" mode. Sometimes she closes the file, opens it again and it works normally. I have read a solution for Mac users but has anyone solutions for Windows 11 users?

The files are located on a network drive.

This unusual behavior is going on for 2-3 weeks now.

 

Thanks and best regards,

 

Andreas

TOPICS
Bug , How to

Views

423

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 23, 2023 Aug 23, 2023

Hi All,

 

I told the user to do following steps which I saw in another discussion:

  • Disable Preview Pane in Explorer- >View-> Preview Pane.
  • Close InDesign, Restart the system

It`s an official workaround from Adobe but the user had no problems the whole day.

I had not changed the folder permissions.

 

Best regards,

 

Andreas

Votes

Translate

Translate
Community Expert ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post if it helps you get responses.



<"moved from using the community bugs">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

Hi @Andreas31795756unm3, on the network drive, find the folder where the InDesign files are stored. Right-click on the folder and select Properties at the bottom of the list. Uncheck “Read-only” if it is selected. You can do the same for the individual .indd file. Also, sometimes if the file has been opened by another user on the network and hasn't been closed down properly or fully, the file will show up for a subsequent user as Read-only. Let us know how it's going!

 

JEL_0-1692727860972.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Hi @J E L ,

 

I checked the properties of the folder. Since it´s updated to Win11 there is a (-) in the read-only checkbox. Must be new to Win11. I will ask the user to check when I remove the (-). 

Thanks for the quick answer. I will keep you informed.

 

Best regards,

 

Andreas 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Hi All,

 

I told the user to do following steps which I saw in another discussion:

  • Disable Preview Pane in Explorer- >View-> Preview Pane.
  • Close InDesign, Restart the system

It`s an official workaround from Adobe but the user had no problems the whole day.

I had not changed the folder permissions.

 

Best regards,

 

Andreas

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Yeah, that's one that will bite you.

 

InDesign has strong version control tools, but the File Explorer Preview Pane has bit many an end user. And not just with InDesign files, but Acrobat PDFs and MS Office files too. If you're working in Windows and inexplicably find that your system says a file is "open" when you're absolutely sure that it's not, you can count on the Preview Pane to bite you on the backside.

 

And for what it's worth, this can also cause problems with icon previews on the Mac platform too, though it's not as consistent and predictable as it is on the Windows side.

 

Randy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Great to hear, @Andreas31795756unm3, thanks for coming back to let us know, and I'm glad to hear things are working again by disabling the preview pane. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2023 Aug 24, 2023

Copy link to clipboard

Copied

Thanks for your help everyone. Great community 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

LATEST

File Explorer Preview Pane did not work for me. What did work was I had to log out of creative cloud and indesign. Restart my work desktop and log back into creative cloud and indesign and all things back to normal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines