Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Indesign Page Rendering issue

Participant ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

For the past month or two I've been encountering this strange problem in Indesign. It doesn't happen very often put when I place a piece of art, the page rendering does a strange thing until I either resize the page view or close the document and reopen it.  See the image below. This is on a Mac running OSX11.6Screen Shot 2021-10-25 at 8.28.35 AM.png

TOPICS
Performance

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

Turn off GPU in the preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I have had the same problem since updating to InDesign 2022. I'm not sure why it's happening now and wasn't before. GPU has been on the whole time and I've a AMD Radeon HD - FirePro D700 6G so that shouldn't have an issue. Turning off GPU makes it worse (see attached).

OSX 11.6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

LATEST

I reverted back to InDesign 16.4 and all is working again... 17.0 seems to be the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines