• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

InDesign Paragraph Style splitting a paragraph

New Here ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Dear all
I have created a paragraph style that utilises bullets, so it has in indent. For some reason, the last line of the applied style, jumps ahead to the next page. Any ideas? Many thanks!

TOPICS
How to

Views

187

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 05, 2023 Dec 05, 2023

Look into the keep options of the next paragraph. Is "keep with previous" applied there?

Votes

Translate

Translate
Community Expert ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Look into the keep options of the next paragraph. Is "keep with previous" applied there?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Hello Willi, it is not, see attached

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Hi @Emma32228619h27m:

 

It's most likely an issue with your keeps settings. Either the bullets are set to keep with the next paragraph, or the paragraph that says countertop is set to keep with the previous paragraph. 

 

Click on that last bullet and take a look at the settings in Window > Type & Tables > Paragraph > panel menu > Keep Options. 

2023-12-05_07-55-29.png2023-12-05_07-56-32.png

 

And if necessary, check the countertop para also, though I expect it is the bullet paragraph that needs to be updated. Once fixed, right click the bullet style > redefine style.

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Hi Barb

The bullets are not set to keep with the next paragraph, and the settings are as you haev them above

thank you

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Are you sure about the keep options of the NEXT paragraph. As you do not show us non-printing characters I am not sure what the next paragraph is as it could with multiple returns be an empty paragraph.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

How do you create the space between ixing and matchin and Countertops?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Thank you Willi, so the Para style of the following styles DID have KEEP OPTIONS applied, even though I don't recall setting it up ... I wonder if it was a basic setting. Anyway, you fixed it! thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

LATEST

Apart from the other keep Options, you're missing the important one: If you don't want the bullet items to split, the Keep option you want is to Keep Lines Together; either ALL if you don't want your bullets to split at all, or At Start/End if you want some oprhan/widow control. As your bullet items are short, I'd go with ALL.

Screen Shot 2023-12-06 at 12.40.07 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines