• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

InDesign paste without formatting not working, anymore

Community Beginner ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

Good afternoon, Community.

In the past, I have had no problem pasting text into my InDesign docs while maintaining my ID font styling. That is, a simple Command-V just replaced the content, while leaving the formatting untouched. At least, that's how I operated in-between Word and ID until recently.

Now, whether I use Command-V, Shift-Command-V, or Shift-Option-Command-V; whether I "Paste without Formatting" or "Paste" or "Paste in Place," I get newly generically styled text. That is, the text formatting matches neither the original Word doc nor my existing ID styling. ID has just randomly selected 16pt Times New Roman Bold and applied that to the incoming text. To be clear, the only fonts being used in this document are Mr Eaves and Korolev Condensed. TNR isn't used anywhere.

Additionally, I understand this silly new flyout menu (the "nudge") is supposed to give me the power to toggle between "with formatting" and "without formatting." However, toggling between the two states in that little menu changes nothing about my pasted text.

For the record: Paste with "All information..." is selected in Preferences.

Specs:
InDesign 18.2.1
Mac OS Ventura 13.3
16Gb RAM

I just reset preferences after the last update.

Thank you!
Matt


TOPICS
Bug , Type

Views

288

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

Hi @mattbrunt ,

 

Sorry to hear about the trouble. Please try the suggestions shared in this similar discussion and let us know if this helps or if you need further assistance.

 

Thanks

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

Thanks for the response, but that's an irrelevant discussion.

That discussion is clearly regarding the unavailability of the "Paste without Formatting" command, grayed out in the Edit menu. That's not my issue. I can access the command, but it doesn't act as expected.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

Check your preferences for Clipboard Handling. I bet it's set to text only rather than All Information.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

I might have assumed the same if I'd happened upon this post. But as I shared in the second-to-last sentence, "All information..." is checked.

 

I'll try a complete reinstall and see if it changes anything. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

I's reset the prefs, first. See Reset InDesign Preferences and Other Troubleshooting 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2023 Apr 14, 2023

Copy link to clipboard

Copied

LATEST

I'm having this same issue. Were you able to resolve it? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines