Indesign PDF Export - Two Up options missing

Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

I'm exporting a PDF from Indesign and have noticed that I no longer seem to be able to select the "Two Up (Cover Page) option within the Layout drop down under Viewing in PDF export settings. Both that option and the Two Up (Facing) are greyed out for some reason and they never used to be. Has something changed?

TOPICS
Import and export

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

It is still available as before: 2 pages continous cover page in  print PDF export.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Hi Willi, I don't want Two Up Continuous (cover page), I just want standard Two Up (cover page) which is what is greyed out (shown below)

Greyed Out.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Hi Paul,

you'll see this option not grayed-out again if you export with a different preset like PDF/X-4.

Which seems to be odd…

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

LATEST

Change the Acrobat compatibility to Acrobat 7. You can also change the Initial view settings in Acrobat (File> Properties> Initial view).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines