• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

indesign "fit spread in window" keyboard shortcut not working

Contributor ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

All of a sudden...with no changes to my system whatsoever, I cannot get the keyboard shortcut of "fit spread into window" to work. I use this shortcut ALL the time so it's a bit maddening.

 

All the other keyboard shortcuts seem to be working. I've tested the different modifier keys with other shortcuts and all is good. 

 

Any solutions?

 

Indesign 15.0.2

Mac OS Catalina (10.15)

TOPICS
How to , Performance

Views

1.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 28, 2024 Jan 28, 2024

I had the same isue. I uninstalled all of the versions of InDesign and left only one. That did it

 

Votes

Translate

Translate
Community Expert ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

Go to Edit > Keyboard Shortcuts and make sure it's set up properly. You could experiment with setting up a new Keyboard Shortcut set.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

I'm very familiar with setting up keyboard shortcuts, but have never set up a "custom" shortcut for "fit spread in window." I've always (been using ID for 20 years) used the default shortcut and it has always worked...until yesterday when it simply stopped working. 

 

Screen Shot 2020-07-31 at 3.20.13 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

Does this issue happen in just one file or multiple files?

Try settng up a new document with spreads to see if the command works there.

Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

It happens with every document I open as well as any new document. There are no exceptions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

I try to find the command for fitting the spread PROPERLY.

At present it is a damned nuisance to have the spread jump all over the place when I go to the next spread.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

i have the same issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

The command doesn't work on Windows, either. Neither by shortcut, nor by menu entry.

It seems to be just a bug in InDesign that should really be fixed quickly. Maybe a side effect of any other development?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2024 Jan 28, 2024

Copy link to clipboard

Copied

I had the same isue. I uninstalled all of the versions of InDesign and left only one. That did it

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

Thanks - that might be the case, but this is beyond reality of at least agencies and vendors ... on most machines, there are multiple InDesign versions installed in order to match all customer's InDesign versions.
For me, it's still a bug raised as a side effect of any other development, and it continues passing Adobe's, hm, quality assurance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 08, 2024 Feb 08, 2024

Copy link to clipboard

Copied

LATEST

If you have the latest indesign you can open any older version.

Also If you need to "backwards save" for the customer, you have that option too. 

Maybe as not as convenient as having the exact version but at least I wouldn't have to experience that issue every time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

My experience for the last year or so on a Win11 with all the latest is that InDesign shortcuts will work, then not work, then work again. I sometimes find that the shortcuts wake up after clicking on a menu item once or twice. I cannot seem to see any pattern to the come-and-go problem of shortcuts not working. It is generally not happening to me on my macOS.

Mike Witherell

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines