Indesign Text-box (White shadow/space)

New Here ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Screen Shot 2022-05-16 at 2.36.20 PM.pngScreen Shot 2022-05-16 at 2.39.33 PM.png

Can't figure out how to get these text boxes and text to not have a white "shadow" or space that impedes text from showing up. If I put in text boxes they don't have any white space until text is inside the box/ Any suggestions would be very helpful. 

TOPICS
How to , Publish online

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Look in your appearance panel - do you have a fill on the box? It looks like it's offset. 



Melissa Piccone | Adobe Certified Instructor | Pluralsight Author | Fine Artist

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Appearance Panel is part of Illustrator, not InDesign. In InDesign you find the features in the Effects Panel and in the Objects Styles.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

LATEST

Yes, I meant the appearance section of the properties panel...

 



Melissa Piccone | Adobe Certified Instructor | Pluralsight Author | Fine Artist

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Is there a paragraph style applied to the text? Could paragraph shading be turned on, perhaps?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

can you share a sample page? There appears to be an anchored object involved as well which might have something to do with it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Hi ladarketa,

could be caused by text formatting.

Select all text in the text frame.

 

Make sure that:

[1] Paragraph Shading is turned off

[2] Paragraph Border is turned off

[3] Paragraph Rule Above and Rule Below is turned off

[4] No underline is used with the text

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines