Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Issue when I type/paste a word that was two ff's like offer, one is hidden

New Here ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

I do fix it going to the character window and unselecting Ligatures, saved it, then when I open the file again, is hidden the second f. Does somebody knows how to fix it permanently?

TOPICS
How to, Type

Views

85

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 16, 2021 Aug 16, 2021
Alright. Then you could control this with a GREP Style in the applied paragraph style(s). Scroll down to section "Create GREP styles": https://helpx.adobe.com/indesign/using/drop-caps-nested-styles.html The GREP pattern is simply ff In the applied character style feature Ligatures is turned off. From my German InDesign 2021: Ligatures is NOT checked in the character style: Regards, Uwe Laubender ( ACP )

Likes

Translate

Translate
Adobe Community Professional ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Does this continue to happen if you try using another font? Are you also saying that the f's look correct when you first type or paste them in but are no longer so when you close and reopen the file? In order for anybody to provide help please provide more detailed information about exactly what is happening and also what version of InDesign and what operating system that you are using.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Hello,

 

The InDesign version is 16.3, at work I used it in a pc, at home in my iMac last version too, the font that I used is named Wuerth, it belongs to the Wurth group, I am not allow to change the font, seems like this issue didn't happen until now. Well, I tried other font types and it only show with our font type.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Please show some screenshots of the issue.

Try a different font as well. Also: use the Story Editor Window and select the two ff's. Then open the Glyphs panel and let us see what's the Glyphs panel says.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Hello, where is the Story Editor Window?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

When a text frame or text is selected press Ctrl + y ( Windows ) or Cmd + y ( Mac ).

On a German keyboard use Strg + y ( Windows ) or Cmd + y ( Mac ).

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Hi,

 

Seems like it is the font type, with other fonts doesn't do it, here is the screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

And with this text "offer" you see only one single "f" in the layout?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

yes, I need to select the word and go to the Character window to inselect "Ligatures", then the two ff show up

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Alright.

Then you could control this with a GREP Style in the applied paragraph style(s).

Scroll down to section "Create GREP styles":

https://helpx.adobe.com/indesign/using/drop-caps-nested-styles.html

 

The GREP pattern is simply

ff

In the applied character style feature Ligatures is turned off.

 

From my German InDesign 2021:

 

NoLigaturesWith-ff-0.PNG

 

NoLigaturesWith-ff-1.PNG

 

Ligatures is NOT checked in the character style:

NoLigaturesWith-ff-2.PNG

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

LATEST

Hello,

 

Ok, I did follow your instructions, so far so good, it doesn't applied when I don't have a file open, I will be checking it.

I will let you know how we go.

 

Thank you, Danke

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines