Issue with Google Font Karla

New Here ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

I've used Google font Karla in my indesign doc and noticed missing colons in the text with the regular weight style applied. Not sure how, but now the entire Regular style has gone missing. I have tried uninstalling the variable fonts and only installing the static ttf fonts from the downloaded google font folder, but the problem persists. All other styles are showing fine, but Regular. Appreciate any help on this! Thanks 

TOPICS
Type

Views

139

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble you are facing. Could you please share a few more details like:

  • OS & version of InDesign
  • Link of these Font
  • A small video demonstrating the issue could be really helpful.
  • Please check & confirm if the colons are available in Type > Glyphs?

 

Looking forward to your response.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Hi Anshul, Not sure how, but the font issue seems to have resolved itself today!
But don't know for sure if it wont occur again. So here are the details you require:

  • OS & version of InDesign - macOS Big Sur, Version 11.1 and its Adobe InDesign2022
  • Link of these Font - https://fonts.google.com/specimen/Karla?query=karla
  • A small video demonstrating the issue could be really helpful - I'll attach some grabs I took while I was facing the issue.  
  • Please check & confirm if the colons are available in Type > Glyphs? - Yes, colon is showing up in glyphs

 

Screenshot 2022-01-10 at 12.14.46 PM.pngScreenshot 2022-01-10 at 7.19.03 PM.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Screenshot 2022-01-10 at 7.15.44 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Glad to hear that issue got resolved itself, and thanks for sharing the details. It can be due to faulty layer/ text frame/ paragraph/ character style applied or GPU preview, or it can be related to a Text-disappearing issue that has been going, but it is unlikely to be that issue. However, I will check it at my end. Let me know here or via DM if you are able to reproduce the issue or face this issue again. I'd be happy to help.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Hi defaultyj6f9au8sfex,

your screenshot:

 

Screenshot 2022-01-10 at 7.15.44 PM.png

 

Is this one done from an exported PDF opened in Acrobat?

If yes you are faced with a bug a lot of others also have reported and discussed. See a list of discussions:

https://community.adobe.com/t5/indesign-discussions/blank-box-over-colon-when-exporting-pdf-from-ind...

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

I am still having this issue with Karla.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

Hi Morganne219582872wvp,

what's your exact version of InDesign?
What's your operating system?

 

Some suggestions to work around the problem:

https://community.adobe.com/t5/indesign-discussions/font-export-glitch-inter-light-colon/m-p/1269658...

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

LATEST

Hi @Morganne219582872wvp & @defaultyj6f9au8sfex,

 

I would request you to please update to v17.1 released recently and check if the issue still persists or not.

 

Looking forward to your response.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines