• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Issue with InDeisgn Scrolling to bottom of page

New Here ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

The last few days, not sure what I pressed, I am unable to get to the bottom of my indesign pages, it scrolls to the bottom but then the apple desktop bar blocks the view of the bottom where in the past i was always able to see and scroll up, any ideas on how to fix?

TOPICS
Bug , How to , Import and export , Performance , Print

Views

208

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Here is a screenshot of the issue I am running into, the text on the bottom of the page i am unable to see or edit due to the bar being in the way, previously it would always scroll up and allow editing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Try clicking on the green button at the top left corner of your InDesign window (it's next to the red and yellow ones). 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

LATEST

If the macOS Dock is blocking any program by not going away, it might mean that automatic hiding is not set. There are two ways to change that. One is shown in the demo below: Right-click the Dock separator between docked apps and recent apps, and choose Turn Hiding On.

 

The other way is to open macOS System Settings (used to be called System Preferences), open Dock & Menu Bar, and enable Automatically Hide and Show the Dock.

 

Dock not hiding for InDesign.gif

 

If you want the Dock to always be open, then do what Bill said, because clicking the green button in InDesign does resize the application frame to within the non-Dock area of the screen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines