• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Keyboard shortcut for Hide/Show Frame Edges not working in InDesign 2023 Mac

New Here ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

I know this has been addressed in the past, but it is not working for me on my brand new mac studio with the latest system software (MacOS Monterey 12.5.1and the most current InDesign. How can I get InDesign to override the sytem keyboard shortcuts and use the InDesign keyboard shortcut while I am in the program?

TOPICS
How to

Views

189

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

I am also on Monterey with CC 2023 InDesign and am not having the problem with keyboard shortcuts that you describe. Conflicts with keyboard shortcuts are usually the result of third party programs or plug-ins for either the OS or InDesign. You can figure out which program or plug-in is causing the conflict by restarting your computer and upon rebooting disable any plug-ins and launch only InDesign. If the keyboard shortcuts now work then you can start launching other programs and/or activate plug-ins one at a time until you find the culprit or culprits. You can then either change the shortcuts in the offending program or go through Edit>Keyboard Shortcuts in InDesign and change the InDesign shortcut.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

LATEST

It works for me in Monterey. A couple of things to check:

 

In InDesign, if the Default keyboard shortcut set is the one selected in Edit > Keyboard Shortcuts, then the current shortcut for Hide/Show Frame Edges should be Ctrl+Command+H. This is what it should say when you click the View > Extras submenu and look at the shortcut for Hide/Show Frame Edges. If the shortcut listed for that command is something else, then a customized shortcut set for InDesign is in use, so make sure that’s what you intended. And you can set it to the shortcut you want.

 

If it does say the shortcut is Ctrl+Command+H, well, that is working for me in InDesign in macOS 12 Monterey*. If it doesn’t work, macOS or another application or utility is overriding it, then I agree you have to track down what it is, as Bill Silbert described. The first place to look is in System Preferences, Keyboard settings, Shortcuts tab. Unfortunately, both macOS and InDesign do not provide any kind of search in their keyboard shortcut customizers, so you might have to page through all the shortcuts to find the conflict. If the conflict is not in macOS Keyboard settings, Shortcuts tab, look in any application or utility you might have installed that can assign system-wide shortcuts. For example, I use screen recording software that has shortcuts that can override other applications when it’s running.

 

*Note that you said you have “the latest system software” and then call it macOS 12 Monterey, but that is not the latest system software. Since fall 2022, the latest system software has been macOS 13 Ventura. If you are actually running Ventura, note for the previous paragraph that Apple changed the name of System Preferences so that it is now called System Settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines