• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Lines and Shapes aren't showing up

New Here ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

When I draw a line or a shape and tap W, they disappear.  I've drawn a line with a 3 pt solid black fill and stroke. In my layers panel, it is showing as a printing character (eyeball is visible).  I'm thinking it's a setting that i'm just not aware of.  Any suggestions on how to fix.  See screen shot attached.

TOPICS
Performance

Views

143

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 06, 2024 Mar 06, 2024

The object may be on a non-printing layer or the attributes may be non-printing (look in the Attributes panel).

Votes

Translate

Translate
Community Expert ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

The object may be on a non-printing layer or the attributes may be non-printing (look in the Attributes panel).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

LATEST

Wow thanks, this corrected the issue.  I had to find the Attributes panel which for those following this was under Windows-Output-Attributes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines