• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Liquid Layout not working

New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

Trying to adjust pages using liquid layout.  When changed layout snaps back to original parameters. 

Am I missing something? 

TOPICS
Print

Views

104

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

How are you changing the paper size? 

 

If using the Page tool, dragging lets you preview a new size but the page snaps back when your release the mouse. Alt/Opt drag to permanently change the paper size. Or you can do it using the Control panel by typing in numbers or choosing a paper size from the paper list.

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

I am trying to eliminate the space (yellow area) between pages. 

slhangenIgtbar_0-1705603752064.png

Can you please help with this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

Pages sit upon pasteboard regions. Adjust the spacing of pasteboards by going to Edit > Preferences > Guides & Pasteboards > Pasteboard Options ... Vertical Margins

Mike Witherell

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

I set all to 0 and it still is not allowing me to close the gap, very frustrating.

 

slhangenIgtbar_0-1705608582462.png

 

Please advise.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

It's just how InDesign has displayed spreads, and has been the same since InDesign was introduced in 2000. This has no impact on output: electronic or print. I'm not sure why this is of concern? Can you help us understand?

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

LATEST

Got answer from FB group. If anyone is having same issue, this is how I was able to solve:


Create a non-facing page document with two pages. In Pages panel select the two pages, in the panel menu uncheck the Allow Selected Pages to Shuffle, then drag the second page to the first, to make a two-page spread. Then you can move pages anywhere within a spread with Page Tool, even under each other.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines