Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Missing/ Modified links icon missing from the InDesign Links panel

Explorer ,
Dec 21, 2019 Dec 21, 2019

Copy link to clipboard

Copied

My Links Panel works fine.  However for the first time since using InDesign over 10 years ago, the yellow triangles or red question marks that attach themselves to images which have issues of a link, no longer show in Normal View.  No idea why it happened, and no idea how to fix it.  I don't have a Links Panel issue.  I spent 30 minutes searching, but could not find anyone with this issue.  I am sure it is an easy fix, if you know how.  any help?  thanks

 

{Renamed by MOD}

TOPICS
Performance

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 21, 2019 Dec 21, 2019

Copy link to clipboard

Copied

Try View>Extras>Show Link Badge?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 24, 2019 Dec 24, 2019

Copy link to clipboard

Copied

Sorry no this does not work.  I had already done this (in both versions on/off) prior to posting.  Still cannot see the link icons.  I shoudl also see them even for the "valid links", but all the link symbols are missing.  No idea how they ever turned off, as it was never anything I manually did myself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2019 Dec 26, 2019

Copy link to clipboard

Copied

Interface problems can be caused by corrupt caches. Try deleting your InDesign Caches folder, on OSX it would be /Users/username/Library/Caches/Adobe InDesign/Version X.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 27, 2019 Dec 27, 2019

Copy link to clipboard

Copied

Hi Daryl,

does this only happen with a distinct INDD document?

Or can you see it with a new document where you just place one single image?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

Hi Daryl,

 

Thanks for reaching out. I would like to know if the steps suggested above worked for you, or the issue still persists. If not, I would request if you can share a few more details like:

  • OS and version of InDesign
  • Few screenshots of the issue.
  • Does resetting InDesign Preferences (https://helpx.adobe.com/in/indesign/using/setting-preferences.html) help resolve the issue?
    Please note that resetting preferences will remove all the custom settings and InDesign will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the help article.


Kindly update the discussion if you still need assistance with it.

Regards,
Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

This has been happening with me since I started using InDesign CC. Like you, I hunted all over to find how to resolve this with no luck.  Zooming into the link that needs updating makes the triangle icon show up.  Of course this only works if you know the link needs updating.  I never had this issue in the 10 years using InDesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2020 Sep 26, 2020

Copy link to clipboard

Copied

My link icons were missing in just one file.  I eventually found them by using.

View>Extras>Show Frame Edges

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

This same problem has been bugging me! I just this moment found the solution, for me at least. The "Name" column of the links was way too wide, and the link icons were hidden to the right.I shrunk the name column width, and now I can see the icons next to the name.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

LATEST

This was the solution for me, as well! Might not be the cause of the OP's issue, but it does result in the "link missing" triangle disappearing until you resize that column. Thanks for posting!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Hello, 

I use this feature a few times a week and in the last week, the link badges disappeared this started happening in my inDesign CC 16.0.1 on OSX. I'm not looking forward to checking if all 200 links are embedded by clicking each one to read the info panel. Clicking View>Extras>(Show/Hide) Link Badge does not affect whether or not the link badge is shown. Thank you for your attention. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines