Neues Dokument "frei schwebend"

Community Beginner ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Liebe Communitiy,
ich würde gerne in InDesign neue Dokumente direkt als "frei schwebende" Dokumente öffnen. In Version 6 war da noch möglich. Jetzt muss ich das neue

Dokument immer "herausziehen" (angedockt an das geöffnete Dokument). Ist diese Einstellung abgeschafft worden oder bin ich einfach zu blind (letzteres ist durchaus im Bereich des Möglichen 🙂
Freue mich, wenn mir jemand auf die Sprünge hilft.

 

Liebe Grüße
Susanne

TOPICS
How to

Views

103

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 13, 2022 Aug 13, 2022

Hallo Susanne,

das funktioniert im aktuellen InDesign 2022 auf Windows 10 immer noch. Allerdings scheint der Effekt ein klein wenig anders zu funktionieren als im alten InDesign CS6 auf dem gleichen Rechner. Habe das gerade verglichen.

 

Dazu musst Du in den InDesign-Voreinstellungen unter Benutzeroberfläche zwei Optionen ausschalten, die standardmäßig eingeschaltet sind, sodass Du nicht aus Versehen ein Fenster an das andere andockst:

 

[  ] Dokumente als Registerkarten öffnen

[  ] Andocken des

...

Likes

Translate

Translate
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

You can set this under Preferences/Interface "Open documents as Tabs". Uncheck this option.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Vielen Dank für Deine Antwort. Leider öffnet sich dann das neue Fenster im vollen Bildschirmformat und liegt hinter allen Dokumenten. Früher öffnete sich ein kleines Fenster mit dem neuen Dokument vor den geöffneten Dokumenten. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Thats not normal behavior, new documents should open in front of existing. Do you have Application Frame active at the bottom of the Window menu? Try turning that off.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

If that does not work can you share a couple of screen shots showing this behavior?

1. Showing your workspace with a document open.

2. Showing same workspace after you open or create a new document (with same document still open).

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Hallo Kevin,

 

vielen Dank für Deine Antwort. Ich habe Dir jetzt einmal anhand von 2 Screenshots den Zustand gezeigt.

Schon sehr merkwürdiges Verhalten und ich bin ratlos.

 

Viele Grüße

Susanne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Double check your preference settings for opening documents as tabs. Make sure you are changing the setting with no documents open. Then try again.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Funktioniert leider auch nicht. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

Hallo Susanne,

das funktioniert im aktuellen InDesign 2022 auf Windows 10 immer noch. Allerdings scheint der Effekt ein klein wenig anders zu funktionieren als im alten InDesign CS6 auf dem gleichen Rechner. Habe das gerade verglichen.

 

Dazu musst Du in den InDesign-Voreinstellungen unter Benutzeroberfläche zwei Optionen ausschalten, die standardmäßig eingeschaltet sind, sodass Du nicht aus Versehen ein Fenster an das andere andockst:

 

[  ] Dokumente als Registerkarten öffnen

[  ] Andocken des schwebenden Dokumentfensters ermöglichen

 

Mit der alten InDesign CS6-Version werden dann neue Dokumente frei schwebend und gestaffelt angezeigt:

InDesign-CS6-WIN-GestaffelteFenster.PNG

Bei InDesign 2022 ist mir die Staffelung der Fenster noch nicht gelungen, sodass jedes neue Dokument die bereits geöffneten alten überdeckt, zwar auch frei schwebend, aber die Übersicht ist schwieriger als mit den gestaffelten Fenstern der CS6.

 

Nun ja, ich bevorzuge die Registerkartendarstellung.

Auch deswegen ist mir der Unterschied noch nie aufgefallen.

 

Gruß,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

Falls Du die freischwebende Variante der Fenster deswegen bevorzugst, um leichter von Fenster zu Fenster zu springen, Tastaturkürzel Alt + Tabulator, dann kannst Du das per Tastaturkürzel auch zwischen Dokumenten, die als Registerkarten gelistet sind: Strg + Tabulator oder Strg + Tabulator + Hochstelltaste für einen Richtungswechsel. Nur so als Hinweis…

 

Gruß,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

LATEST

Hallo Uwe, 

 

vielen Dank 🙂 Das klappt jetzt. Bin happy. 

 

Viele Grüße

Susanne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines