• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Noto Sans Lao

Community Beginner ,
Jun 02, 2024 Jun 02, 2024

Copy link to clipboard

Copied

Hi, I am having issues with Noto Sans Lao displaying correctly. Can someone work out what is happening? Thanks.

TOPICS
Type

Views

126

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 03, 2024 Jun 03, 2024

First, make sure that the World-Ready Composer is turned on. You can find it in the Justification dialog, or in the flyout menu of the Paragraph panel, or in the Justification section of your Paragraph style.  The "Adobe Paragraph Composer" can't render Lao text correctly. 

JoelCherney_0-1717431115934.png

 

If that doesn't work, then check to see if Optical kerning is turned on (sometimes, in some fonts, it doesn't work at all with complex-script SE Asian text).  If it's neither of those... try posting an INDD sample of broke

...

Votes

Translate

Translate
Community Expert ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

I see many posts related to this font on the forum. Did you check them out? One suggestion that I found was turning off the ligatures. Some of the discussions are listed below

https://community.adobe.com/t5/indesign-discussions/noto-sans-goes-crazy/td-p/13011489

https://community.adobe.com/t5/indesign-discussions/problemas-con-el-font-noto-sans/td-p/13168025

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

LATEST
Thanks Manan but these did not help. *Turning on World-Ready Composer*
fixed it. Thank you.


Kind regards

* Josephine Eynaud*

Designer

* M* 0418 939 469

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

First, make sure that the World-Ready Composer is turned on. You can find it in the Justification dialog, or in the flyout menu of the Paragraph panel, or in the Justification section of your Paragraph style.  The "Adobe Paragraph Composer" can't render Lao text correctly. 

JoelCherney_0-1717431115934.png

 

If that doesn't work, then check to see if Optical kerning is turned on (sometimes, in some fonts, it doesn't work at all with complex-script SE Asian text).  If it's neither of those... try posting an INDD sample of broken Lao text?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Thank you so much Joel. That fixed the problem. I had tried everything
else. Thanks again.


Kind regards

* Josephine Eynaud*

Designer

* M* 0418 939 469

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines