• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Oddity: I'm typing the letter 'r' in a text box and instead ID is switching character styles

Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

I'm typing the letter 'r' in a text box and instead ID is switching character styles. Apparently ID doesn't want me typing the letter r. It's not my keyboard as the letter works fine everywhere else. I've already restarted etc. What is going on Adobe? 

TOPICS
Bug , Performance

Views

335

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Check to see if GREP styles are being applied. Look in the Paragrapg panel flyout menu or the definition of the current paragraph style in the Paragraph Styles panel. You might be the victim of a prankl

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

I am experiencing the exact same thing. Did you find a solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

Either there is a GREP style applied on the letter “r” or the shortcut “r” has been assigned to this character style. Check this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

When I check the settings for my paragraph styles, there are no assigned short cuts or GREP formats. Can you think of other reasons for why typing the letter 'r' in a text box fail and how to fix this? What happens: I make a text box, start typing a sentence, and as soon as I type 'r', this 'r' does not appear and instead the paragraph style changes to a list paragraph and overrules text colour, font, font size etc.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

The best would be to see your file, or at least a file containing the paragraph style. You can send it to me by MP if you wish, or just post a link in your answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

Even if you don't see an assigned shortcut, try to assign a shortcut (any normal shortcut that includes modifier keys). This will remove any previously assigned shortcut (as mentioned in a bug description above, single-key shortcuts can be assigned but are not displayed).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

@leo.r I should have answered sooner that @Ida Sofie Gøt3530533922cx sent me her file and that I have fixed it: this was exactly what you describe in your answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

LATEST
quote

@leo.r I should have answered sooner that @Ida Sofie Gøt3530533922cx sent me her file and that I have fixed it: this was exactly what you describe in your answer.


By @jmlevy

 

Ok that's good to know.  I only learned about this weird bug bug today from this thread so it seemed like a possible solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines