Option Key Shortcuts Not Working in InDesign

Community Beginner ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

My Option shortcuts are no longer working in InDesign. I'm using a late 2013 iMac, running OS 10.6.11. My option key shortcuts just stopped working all of a sudden,  for things like "next spread" or "previous spread", I can't make a bullet point or even increase/decrease my leading or tracking. I've deleted my preferences, uninstalled and reinstalled Indesign, tried a different keyboard and have even reverted to a previous version. I can use option+drag to duplicate something, but thats about it.  I tried Illustrator and option is working there.

I added a new shortcut to toggle through spreads, but can't figure out how to add them for any character formatting (or if that can even be done?). Any advice is appreciated! I'm working on a rather large brochure and this has been an annoying, time consuming nuisance!

TOPICS
Performance

Views

30.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 17, 2018 Apr 17, 2018

FINAL ANSWER:  So, after doing some work, the option key stopped working again. I went back over what they did in the Adobe remote session. Turns out the culprit is the "Unicode Hex Input" in Keyboard Preference - System Preferences. To  switch it back, I had to go to the top right of the screen, next to date and time, and change it back to the American Flag. I am not sure how that got there or what is triggering the change, so I removed it from keyboard preferences!

A quick Google search confir

...

Likes

Translate

Translate
Community Expert ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

What version of InDesign and what operating system. There's no 10.6.11 and I'm not going to make any assumptions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

Oops! Sorry about that! OS 10.11.6 and InDesign CC2018 (it says version 13.0.0.125 - This is the version I reverted too thinking the issue came with a recent update.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

We've found that this is often due to another application interfering with InDesign—common culprits are browsers, browser extensions, anti-virus and anti-malware apps. Close InDesign, reboot the computer, and only open InDesign. Does the option key work again? If not, consider the apps that auto-load.

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

Thanks for the quick replies! I've tried all of that - rebooting and only opening InDesign, eliminated any programs that open on Log-in (System Prefs - User -  Log-in Items) and even disabled Sophos (virus scan), rebooting after each thing. None of this has worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

The evidence in the of KBSC conflicts is long and yes, some of it relates to browsers. That you don't want to accept it says more about you than it does about the person offering the troubleshooting advice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

Adobe should f**king stop blaming other programs. Just f**king fix the bug! If illustrator has no problem at the same time when InDesign becomes absolutely useless (with broken option and shift key) then there is no excuse to blaming on other programs. It is clearly an Indesign problem. Stop keep tell your paid user to find walk around, relaunch and reboot every time the stupid bug appear. Fix you sh*t Adobe!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

This!!! People complain about it for YEARS and Adobe wasnt able to fix it, wtf....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

wrong. the idea that a key comman is effected by your browser is just silly. This is an Adobe product and IT IS AN ADOBE PROBLEM. I am asking David Blatner who usually answers emails and does have an annswer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

Update: I've uninstalled and reinstalled Wacom Drivers, and tried reverting to a previous version of the driver. I've also uninstalled Sohphos, upgraded OS to High Sierra  and tried booting up in Safe Mode. Nothing has worked. I still can not use Option for any text editing or registration or copyright symbols, etc. Very frustrating!!!

Did Adobe change shortcuts and I was unaware?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

Hello

turns out, it is NOT an Adobe problem. I did turn off webroot, which is a security program and suddenly, all the option key magic was back. A very strange concept admittedly, but you'll need to follow instructions on turning EVERYTHING off and starty Indesign first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

randylee  wrote

Hello

turns out, it is NOT an Adobe problem.

Let that be a lesson. NEVER eliminate anything out of hand when troubleshooting software issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

yes, but...she just said she had to throw out the Indesign preferences, so that puts it back into Adobe's court.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

I did delete the InDesign Preferences, and it seemed to work after that. But ultimately, that was not what solved it. During the remote session with Adobe, I saw the guy toggle the keyboard back to the US Flag and check a few other items in the top menu bar, before restarting InDesign after he deleted the Preferences. So when the option key problem started back up, I went through the settings he did, and narrowed it down. Then switched between US & Unicode make certain that was the problem - which is was.

I hope this helps someone. I sure wasted a heck of a lot of time, energy and frustration on this issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

I selected "Pause secure keyboard entry" on the Webroot drop down and the shortcuts in InDesign started working again. Geeez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2019 Jul 23, 2019

Copy link to clipboard

Copied

Yes, pausing secure keyboard entry in Webroot dropdown in top menu bar fixed this problem for me. Only lost 3 hours of productivity, not to mention getting a little stressed at deadline, but finally remembered I had just installed Webroot the day before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

it IS an Adobe problem, since none other programs from Adobe except InDesign has this problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

After wasting days on this, I finally contacted Adobe. It seems I have not been deleting preferences properly.
So, for those who also may not know, these three folders need to be deleted (on Mac):

~/Library/Caches   Adobe Indesign and com.adobe.InDesign

~/Library/Preferences  Adobe InDesign

This seems to have solved the problem for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

FINAL ANSWER:  So, after doing some work, the option key stopped working again. I went back over what they did in the Adobe remote session. Turns out the culprit is the "Unicode Hex Input" in Keyboard Preference - System Preferences. To  switch it back, I had to go to the top right of the screen, next to date and time, and change it back to the American Flag. I am not sure how that got there or what is triggering the change, so I removed it from keyboard preferences!

A quick Google search confirms that the Unicode Hex Input alters the way the option key works. Finally, problem solved!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

Hi michelec94953175 :

Thank you so much for coming back to let us know what the problem was. Software conflicts account for most of these, but sometimes we can't pin it down. Hopefully, this will help others with the same issue.

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

STUPID AND SIMPLE SOLUTION without restarting MAC or messing around preferences.

Just QUIT YOUR WEB BROWSER and CMD,SHIFT, OPTION,... keys will start working in Indesign 2019.

(no other solution helps in my case)

By working with MAC computers for almost 30 years it looks like Apple is loosing compass since Jobs passed.

Think about vintage Apple video spot... "I'am MAC... and I'am a PC".

And where is Apple in 2019?

PS: "Luckuly", WIN also became worst than ever.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

I had this problem recently, but my Inport Source was U.S. so that wasn't the issue.

In the Keyboard settings > Shortcuts tab > Accessibility menu, I toggled "Zoom" to be OFF and that solved my problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

Had the same problem, started working immediately after i turned off my corporate vpn. Since each of us have different program causing this, Adobe should finally try to fix this inside InDesign. Illustrator or Photoshop never have this problem, so its obviously something inside the programs coding that lets other programs to block your keys.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

I found that once I updated my computer's software it fixed the problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

LATEST

This doesn't work.  I wish Adobe would fix all of their problems.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines