Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Option to turn off blue type 1 font message warning.

Explorer ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

I know this topic/question has been asked and answered by Randy Hagan in other posts.

However I believe the correct question is, why can't we get an option to dismiss the warning message in general? Most of us are adults here and accept the fact that support for Type 1 fonts is ending one year and seven months from now. I will sign a disclaimer if one is required to relieve Adobe of liability in this matter.

 

I have removed all active postscript fonts from my system and yet, I will still get warnings for the hundreds of documents left to be patched. While I appreciate the ample leave time to address this change I reiterate that I am mature enough to take responsibility for my own actions during this transition.

 

Perhaps a good thought for the day is, how many thousands of us will need to weight in on this matter before we can expect a solution to the original question, "How do I turn off the blue message bar at the bottom of my documents stating Type 1 fonts will no longer be supported starting 2023"?

 

The actual correct answer is, you cannot turn off the warning!

TOPICS
Feature request, How to, Type

Views

359

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 11, 2021 May 11, 2021
Thank you Barb, I did follow your suggestion and actually read all the comments on that thread. I rarely come in here and probably should not have today. I'm an ole hack, started with PageMaker back in '91, and usually I can work out solutions when "new things" arise. Because I had cleard all of my fonts (a very painful process as 30% were PS fonts) I went to the CC Desktop to verify the Adobe fonts option was off. And silly me, saw the "Support Community" button on the bottom left and thought p...

Likes

Translate

Translate
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Well, I don't know what I did, but the last time I got the message (weeks ago), I simply dismissed it and it hasn't come back since. Hmmmm. I wonder what I may have done differently

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Take a look at this thread. Please read the answer marked as correct, but also scroll down to read the final answer at the bottom. 

https://community.adobe.com/t5/indesign/banner-about-type-1-fonts-no-longer-being-supported-blocks-m...

 

~Barb 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Thank you Barb,

 

I did follow your suggestion and actually read all the comments on that thread. I rarely come in here and probably should not have today. I'm an ole hack, started with PageMaker back in '91, and usually I can work out solutions when "new things" arise. Because I had cleard all of my fonts (a very painful process as 30% were PS fonts) I went to the CC Desktop to verify the Adobe fonts option was off. And silly me, saw the "Support Community" button on the bottom left and thought perhaps theres a preference toggle I missed. 

 

I appologize to you and Dov Isaacs for voicing my frustration. Thank you both for the extra effort that you put in helping others. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

LATEST

It seems it's a visibility issue. One answer suggests zooming out in order to view the 'Remind Me Later' response (hidden on far right of blue warning) but that doesn't work on my view.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines