Packaging: Footer in PDF when I package an InDesign file

New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

I've recently noticed that when I package my InDesign file, I get an automatic footer in the PDF. I don't want this! I've tried to figure out how to prevent it but I'm getting nowhere. Please help?

 

 

 

 

TOPICS
How to

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 13, 2022 Jul 13, 2022
Does the footer you're referring to contain the title and date of the document that you're outputting? If that is the case then it sounds like you have "Page Information" checked in the Export Adobe PDf dialog window. Uncheck it to get rid of it.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

You're going to have to show us what you're talking about.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Thanks for your quick reply. Here's a screenshot of the bottom third of a page...see the footers on the lower left and right of the document where I highlighted in yellow. They're not there in the InDesign file, and they just appeared on the PDF file.

 

Screenshot 2022-07-13 154928.jpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Does the footer you're referring to contain the title and date of the document that you're outputting? If that is the case then it sounds like you have "Page Information" checked in the Export Adobe PDf dialog window. Uncheck it to get rid of it.

Screen Shot 2022-07-13 at 3.48.27 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Your second post popped up right when I posted mine. What you show is exactly what my first post was referring to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Thanks, that's helpful, but I'm not seeing that window. (That looks like a Mac? I'm on a PC) My Adobe Presets window looks like this, and the Page Information selection is "off," so I'm not sure what else I can do 

Sabina25236877yuca_0-1657742680222.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Select the preset you use from the list, then click the "edit" button to access the dialog. You may want to save as a new name preset.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

What happens on a PC if instead of going to File>Adobe PDF Presets>Define you just choose a preset from the list of existing presets and then click "Save" in the Export window which follows. Do you then get the dialog window that I showed in my first post? If not then what happens if you use File>Export and choose Adobe PDF (Print) in the Export dialog that comes up next (and click on "Save" there)? Do you then get the window that I showed originally?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Aha!! The dialog window didn't look exactly like yours, but close enough! See screenshot: Screenshot indesign.jpg

See where I highlighted yellow? I unchecked that box, then packaged the file and there's no footer!

 

Thank you thank you thank you! 🙂

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

If you click on the Marks and Bleeds section in that dialog you should see exactly what I showed you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

You're right! It was there and it was unchecked. I tested it on the older InDesign file that was giving me issues and it was also unchecked -- I packaged that older file and the PDF had no footer. I guess now that I've unchecked it once it will remain that way in all the InDesign files I open...? I hope so!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

LATEST

Save it as a preset that way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines