Page Layout Properties not saving

Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

I want my document (a 12pp A5 booklet made in InDesign) to open as spreads but with a sole cover page (just like anormal book).

 

I have changed the properties settings as follows, and then saved the document:

 

File>Properties>

Navigation tab = page only

Page Layout = Two-Up (Cover Page)

Magnification = Fit Height

Open to page = 1

 

When I open it up again, the book remains in single page view. My settings appear not to have been saved.

 

Further more, a cursor appears next to the first item of text in the document. So pressing down arrow doesn't go down to the next page, but sends the cursor down through all the text. So, to flick through the pages using the down arrow is no longer possible. 

Clicking on Acrobat's grey background (i.e off the front cover) does not get rid of the annoying cursor. Nothing seems to.

This is rubbish. I am finding bugs in Illustrator, AfterEffects output to MediaEncoder, and now this.

Can anyone help?

 

Views

136

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 10, 2021 Dec 10, 2021

Set the initial page view preference in Acrobat, File> Properties> Initial View> Page Layout> Two up cover page. 

PDFs can have their own initial view settings which will take priority over the Acrobat preferences.* You can also set the Acrobat page display preference, which will work when the initial view setting is Default.

*You can overide the initial view setting by changing the Acrobat Accessibility preference> Always use page layout style, however, there is not a two up with cover option

...

Likes

Translate

Translate
Adobe Community Professional ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Have you posted this is  the Acrobat forum?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Hi, No.

Kind regards,

Frazer


[cid:image001.png@01D7F269.A5978EE0]
[cid:image002.png@01D7F269.A5978EE0]
Frazer Payne | Graphics Media Developer,
Design, Development & Production (DDP)

The Open University, Perry Building B, Level 3, Walton Hall, Milton Keynes, MK7 6AA
Tel: +44 (0) 1908 652149
[cid:image003.png@01D7F269.A5978EE0]

See examples of GMD artists’ graphics, illustration and animation here.
See examples of my work here.
View guidelines on how to brief work to the department here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

When you export from InDesign using the Acrobat PDF Presets, select Spreads (not Pages).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Sorry Derek, not a correct answer because this will provide each spread as a single, merged page. I need to retain the quality of there being two pages for users who wish to switch to single page view. Thank you for your help, though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Set the initial page view preference in Acrobat, File> Properties> Initial View> Page Layout> Two up cover page. 

PDFs can have their own initial view settings which will take priority over the Acrobat preferences.* You can also set the Acrobat page display preference, which will work when the initial view setting is Default.

*You can overide the initial view setting by changing the Acrobat Accessibility preference> Always use page layout style, however, there is not a two up with cover option here. (You could make a feature request to Adobe)

*Lastly, the Acrobat preference to Restore last view settings when opening document will overide the Accessibility preference. Preferences> Documents> Restore last view settings when opening document.

The initial view settings may not work on all PDF viewers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Thanks for this. Surely there should be a dialogue that appears when the view settings of the author are in conflict with the accessibility preference, instead of just not doing what you ask without any explaination.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines