• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

page numbering and skipping some pages

Enthusiast ,
May 10, 2016 May 10, 2016

Copy link to clipboard

Copied

Hi,

I have a booklet with page #s set on the master pages.

There are a few inserts scattered within the booklet that do not require page #s.

I Ctrl+Shift+Clicked to release the # on the pages in question and hit delete. However, the page #ing in the booklet does not re-flow accordingly.

It is still counting that page without a visible #, as a numbered page. I would like those extra insert pages (here & there) skipped and the numbers to continue in correct sequence.

Cannot remember how to do this. Please advise about making those #s re-flow accordingly.

Thank you.

TOPICS
How to

Views

21.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Community Expert , May 10, 2016 May 10, 2016

And to add to that, InDesign uses a tiny (oft-unnoticed) visual aid to help you see what is happening with the page numbers. Each time you change the numbering—skipping, changing the style, etc.—InDesign puts a little triangle above the page icon in the Pages panel. If you click it once, it highlights the section that Will ^^ is referring to. If you double click it, you can update the numbering and section options. When page numbering gets wacky (because perhaps you inherited someone else's docu

...

Likes

Translate

Translate
Community Expert , May 11, 2016 May 11, 2016

The only way to "ignore pages" for numbering is to make new sections at each point where numbers should stop and restart.

You can leave the numbers for the "unnumbered pages as automatic continuing from the previous page, but you should change the number style so ID doesn't complain about duplicate page numbering when you restart numbering at the next page number after your blank pages.

This is probably scriptable based on master pages, but you'd have to ask over in scripting: InDesign Scripting

Likes

Translate

Translate
Community Expert , May 12, 2016 May 12, 2016

Why not run the inserts as separate documents? That eliminates the pagination problems and the printer very likely will be doing a separate imposition for the inserts, so I would think it would make her job easier.

Likes

Translate

Translate
Community Expert ,
May 10, 2016 May 10, 2016

Copy link to clipboard

Copied

In the page menu you can make sections, select a page and in the Panel Menu go too Numbering and Section Options…

I would recommend to add a section marker for the add pages and use none section marker for the normal pages.

For the add pages make a different master without a number.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 11, 2016 May 11, 2016

Copy link to clipboard

Copied

Created a B master page and dragged to the inserts between what we'll call my sections so as to remove the instance of the page number.

However, page #ing still acknowledging that "non-numbered" insert page, by counting it when flowing the #s on the pages that follow it.

Can you specifically let me know now what I need to do to better target these inserts - they are the only exception to the rule and the page numbering must globally ignore them - disregard them.

There are no chapters or anything that needs to be named where text reflecting that displays  on the page. It's not that kind of lengthy book. Can you provide more detail?

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2016 May 11, 2016

Copy link to clipboard

Copied

The only way to "ignore pages" for numbering is to make new sections at each point where numbers should stop and restart.

You can leave the numbers for the "unnumbered pages as automatic continuing from the previous page, but you should change the number style so ID doesn't complain about duplicate page numbering when you restart numbering at the next page number after your blank pages.

This is probably scriptable based on master pages, but you'd have to ask over in scripting: InDesign Scripting

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 12, 2016 May 12, 2016

Copy link to clipboard

Copied

Here are the specific steps in order to make this work:

You go to the page immediately after the divider (select that specific page in Pages panel).

Then, go to Layout --> Numbering & Section Options and simply type in the specific # you want that first page after divider to be... ie: 15, or what have you.

Continue to do this for every first page immediately following a divider.

Now, how can I force the number on the first page of the new section to always fall on the right hand side of the page? Due to the divider with blank backer in front of it, it would visually be more appealing w/ # on right bottom corner of that initial page throughout the booklet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 12, 2016 May 12, 2016

Copy link to clipboard

Copied

Why not run the inserts as separate documents? That eliminates the pagination problems and the printer very likely will be doing a separate imposition for the inserts, so I would think it would make her job easier.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 10, 2016 May 10, 2016

Copy link to clipboard

Copied

And to add to that, InDesign uses a tiny (oft-unnoticed) visual aid to help you see what is happening with the page numbers. Each time you change the numbering—skipping, changing the style, etc.—InDesign puts a little triangle above the page icon in the Pages panel. If you click it once, it highlights the section that Will ^^ is referring to. If you double click it, you can update the numbering and section options. When page numbering gets wacky (because perhaps you inherited someone else's document) recognizing the role of the triangles helps you immediately straighten it out.

In my screen shot below, pages i–iv are highlighted because I clicked the triangle over page i. The panel is open because I then double clicked it.

InDesign CCss_058.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Can I just add to this: as someone who used Quark in very pressured publishing capacities, where we would have to prepare different sections of magazines/books etc in prepress and enforce various page numbers (to accomodate late ads, incorrect work from designers etc)... the Indesign approach to page numbering is as clear as mud, always has been.

Within my document, I have an anomaly which will interrupt the normal page numbering flow. I need to re-start the page numbers after the anomaly. Nothing works. I created new master pages. It didn't work. In Quark you would just FORCE the new page numbers from such a part. Anyone have any simple solution? I've tried everything (and by now will have just manually renumbered 60+ pp).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

In InDesdign you can always force whatever page number you want by creating a new section starting on that page in the pages panel.

This was covered earlier in the thread...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

LATEST

As already mentioned - Master Spread isn't a solution - you need to use Sections - you can even use the same Master Spread - as the Section controls numbering. 

 

Can automate anything - as long as it doesn't require A.I.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines