Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Picture frame handles aren't moving properly

Community Beginner ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

This just happened.

 when I grab a picture frame side to crop the image, both sides move. I also get a kind of transparency as I move the frame edge, which isnt so much of a problem. What is a problem is that I've tried all the keyboard combinations to try and prevent the symmetrical cropping,but can't. Is is a new feature? I've used InDesign forever, and Ive never had this happen

 

https://youtu.be/lb2HtGHetdc

TOPICS
Bug, How to

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Jul 29, 2021 Jul 29, 2021
Thanks again. This time I got it, and deleted the prefs, but now it's doing this: https://youtu.be/Yn8INszUuRQ Its as if shift is stuck down (which it isnt)

Likes

Translate

Translate
Adobe Community Professional , Jul 29, 2021 Jul 29, 2021
Got it. Here's why. You've somehow enabled Auto-Fit on that image. That's why when you resize the frame the image inside refills the area. To disable Auto-Fit click to select the frame (black arrow Selection tool). Go to Object > Fitting > Frame Fitting Options… and disable Auto-Fit. If this behavior continues after disabling Auto-Fit, close all ID documents and follow the same proceedure to reset for all future docs.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

I've had this happen before. I think I fixed it by deleting my Preferences and relaunching InDesign. Give that a whirl. I bet you'll be fine.

 

  • Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.

  • macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Thanks Scott

I tried the shift ctrl and alt, and no dialoge box appeared. At what point do I press Shift CTRL and alt?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

IMMEDIATELY after launching InDesign. When I say immediately I mean immediately after. Otherwise it won't work. And don't hold down the keys before launching ID. It's a bit of a timing thing. Keep your fingers poised over the three key with one hand while the other double-clicks on the ID icon. You'll get it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Thanks again. This time I got it, and deleted the prefs, but now it's doing this:

 

https://youtu.be/Yn8INszUuRQ

 

Its as if shift is stuck down (which it isnt)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Got it. Here's why. You've somehow enabled Auto-Fit on that image. That's why when you resize the frame the image inside refills the area. To disable Auto-Fit click to select the frame (black arrow Selection tool). Go to Object > Fitting > Frame Fitting Options… and disable Auto-Fit. If this behavior continues after disabling Auto-Fit, close all ID documents and follow the same proceedure to reset for all future docs.

Screen Shot 2021-07-29 at 6.38.39 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Awesome! It worked. Thanks so much.

 

John

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

You're welcome, John!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines