Placed Images Not Displaying Correctly in InDesign (Memory Issue?)

Explorer ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hello,

I have started using a new Mac Studio (2022)

• macOSMonterey Version 12.3.1

• Chip Apple M1 Max

• Memory 32 GB

• 500 GB Flash Storage (363.39 GB Available of 494.38 GB)

I have attached a screen shot of the indesign project I'm working on.

The two grey boxes on the top left and right should be showing a clean photoshop 300dpi .Tif image.

Also all the icons (circle icons and wine glasses) that were created in Illustrator are rastered.

I have a feeling this issue might be caused from lack of memory, but wanted to double check with the support community.

The Indesign file is 25 MB and the folder (Links) of linked images is 518.3 MB. I was using an older mac and I never ran into a problem with Indesign like this one. The links are definitely linked to the Indesign document. None of the links are broken. Maybe it's a bug? I did remove and reinstall indesign and it was the same issue.

Thank you for your help and time with this. I greatly appreciate it.

-Chris

 

TOPICS
Bug , Performance

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 12, 2022 May 12, 2022
Hi Chris, make sure that GPU Preview is turned off. Also try to turn off security restrictions from your InDesign application with your MacOS system controls. We recently had a case similar like yours, details: Incorrect or corrupted images in all indesign files? Ravenna24377174utwy, May 09, 2022 https://community.adobe.com/t5/indesign-discussions/incorrect-or-corrupted-images-in-all-indesign-files/m-p/12934485#M476662 Regards, Uwe Laubender ( ACP )

Likes

Translate

Translate
Adobe Community Professional ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Have you tried View > Display Performance > High Quality Display?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

I did, but still had the same results. Thanks for the info!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Does it look correctly in exported PDFs?

What is your selected display quality in InDesign?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

When I try to create a .PDF I keep getting an error message that it can'r complete task. Thank you for the suggestion!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Hi Chris,

make sure that GPU Preview is turned off.

Also try to turn off security restrictions from your InDesign application with your MacOS system controls.

We recently had a case similar like yours, details:

 

Incorrect or corrupted images in all indesign files?
Ravenna24377174utwy, May 09, 2022

https://community.adobe.com/t5/indesign-discussions/incorrect-or-corrupted-images-in-all-indesign-fi...

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Thank you so much Laubender!!! The link you supplied had the answer to my indesign issue. Thanks again for the help and time. I greatly appreciate it.

Have a fantastic day!

-Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

Hi Chris,

glad it worked. Quoting Ravenna from this other discussion:

 

Go into

> system preferences

> security and privacy

> Full disc access

> unlock the padlock (click and password)

> In the right-hand window scroll down to InDesign and click it.

> I also did photoshop and illustrator

> Clcik out of preferences

> Document should now accept png files.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines