Placed images not showing properly

New Here ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

When I place images in my indesign file, they show up with noise or black. I have checked the original files, and tried saving them as new files as well. My initial document also has placed images that are previewing correctly. However, post the 200dth page, they are showing up as black or with noise like they are corrupt. I have checked the original files. Please see below screenshot.

Screen Shot 2018-01-05 at 13.47.49.png

Views

18.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jan 05, 2018 Jan 05, 2018

What happens if you select Ctrl+Alt+H (Win) or View>Display Performance>High Quality Display?

Likes

Translate

Translate
Adobe Community Professional , Jan 05, 2018 Jan 05, 2018

Turn off GPU performance in your preferences.

Likes

Translate

Translate
Community Beginner ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Have you tried to place those images to a new document? Which file format you are using in your images. I have experienced same kind of problems with EPS-files. You can also try to change your Display Setting to High Quality.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

What happens if you select Ctrl+Alt+H (Win) or View>Display Performance>High Quality Display?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

great, thank you so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Thanks a million, Sisham. You've just saved my day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

You're an absolute legend!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Turn off GPU performance in your preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

what is GPU ? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

The setting is in your InDesign preferences. This link shares what GPU is: https://helpx.adobe.com/indesign/using/gpu_performance.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 21, 2020 Sep 21, 2020

Copy link to clipboard

Copied

Screen Shot 2020-09-22 at 7.51.47 AM.png

 Indesign 2020.

The GPU is turned off. it is set to display high quality. I place this .png file into a new indesign document. it appears like this (the pic to the right) the pic on the left is how it should look. This is one reason why i don't like upgrading. it consumes so much time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Do you have another file type than PNG? Much better is to use the original vector AI file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

I am having the same problem-- certain images showing noise/greyed out/staticy/glitchey like the original post, however, I tried turning the gpu on and off and it did not change anything.  Some of the images are fine in the working document and become noise only when I select high quality display or do the document preview (i.e. they only show up when low quality) Others are always fine or always noise.

 

Is it because the links are on an external hard drive? None of the links are broken. Any ideas?  

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

I have exactly the same problem periodically. Thought it was the external hard drive but packaged the file and opened from the desktop and still have pics full of noise!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

LATEST

David, see my comment (below). Try relinking everything to the files on your desktop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

What file type are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

jpegs and eps files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

I ran into this problem with a file I'd been working on that was originally on an external hard drive. That got too scary, so I moved everything over to my main computer (the cloud), and suddenly my images went all weird, just like this. The reason? They were still linked to the images on the external hard drive. When I relinked to the images on my main computer, everything showed back up. Go figure! But glad I could fix it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines