Print ready in indesign

New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

When I save an indesign document, the crop marks and bleed marks are outside the bleed and background and I need them on the background. 

The first picture is what I did. 

The second picture is what I reed. 

TOPICS
How to , Print

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Increase your bleed and background color/graphic area until they extend into the crop marks.

 

|| Word & InDesign to Kindle (& EPUB): a Professional Guide (Amazon)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Hi @Pop24801432prm6 , Also in the Print or Export dialog’s Marks and Bleeds tab, make sure you check Use Document Bleed Settings, and the bleed is not set to 0:

 

Screen Shot 3.pngScreen Shot 4.pngScreen Shot 5.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Your first picture shows only bleed marks, the second only crops, which, in my opinion, are not properly offest. ALL marks should appear completely outside the bleed area so that they do not accidentally show in case of poor trimming.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Hi Peter, If the document includes a bleed, but the Bleed is set to 0 in the Print or Export dialog, the Bleed and Crop marks would be on top of each other and there would be no bleed area, which might be what‘s happening in @Pop24801432prm6 ’s first capture

 

Screen Shot 8.png

 

Screen Shot 9.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

I suppose that's possible, only the OP can say if that's the case. What strikes me as very strange is the appearance of objects that seem to extend beyond the bleed boundary in the first image.

It would help to see the Marks and bleeds dialog from the OP's settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

LATEST

It might be a combination of things, but I'd first look to see if there is bleed content past the document edges. That's what it looks like to me, and would be the easiest mistake to make overall.

 

|| Word & InDesign to Kindle (& EPUB): a Professional Guide (Amazon)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines