Printing with 'blue dots'

Explorer ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

Hello. When I print my cards I noticed that the background has little blue dots. They are everywhere on my page including my text. I usually create my file in InDesign and then export it as PDF file and then print it.

I tried printing it from InDesign, from Illustrator and still no change. I am using illustrations that I vectorize in Illustrator by image tracing high quality, I don't know if this has something to do with it. 

Has anyone any idea what this could be?

Thank you.

 

264585613_629949428441924_5354537418368401531_n.jpg

 

TOPICS
Print

Views

215

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

well, I see the dots only on the images, and they participate in color creating. They are OK. Do you mean any other dots?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

This is normal for an inkjet printer. Inkjets print using a scatter pattern of dots, which are all the exact same size, so when you have a light tint, like you have near the white areas, only a few dots here and there will be used, so you tend to "see" them more. In the darker areas there are just more dots packed closer together so they are less obvious. It also depends on what kind of paper you are printing on. These tiny dots on an uncoated text stock will "bleed" a little and end up being larger than if you printed on  quality coated paper.

In the end, though, this is a limitation of your printer. It has nothing to do whether your file is vector or image-based. Many inkjets have quality settings (e.g. there may be a higher quality setting like "Fine" in your print driver). These will take longer to print as they will use smaller dots per area. Look into your driver settings!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Thank you very much for your answer. 

 

I do understand what you say, but I am still having that problem. In this picture maybe you can see better. It's like there is a layer of those dots all over my design. Normally that area should be just white, because there is no design, it is just empty to say so. Now if that layer of dots is not part of my design, why is it there? Why does it print? On the PC I don't see this layer, it only appears when I print.

Thank you.

 

 

 

 

 

No264519718_2010177742477597_1642287585599352652_n.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

>> Normally that area should be just white

Please give us PDF of this work through some dropbox or yadisk service to watch on "our" side. And some of forum users then will look into it.

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

Hello. Yes, that is what I thought also, that normnally that area should be white. 

I can't give the PDF because I do not have a dropbox.And I don't know what a Yadisk serivice is.

Is there another option? 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

LATEST

onedrive, box, anything that can store your file and share it. I don't believe that you haven't any of this or analogue. All other answers to you without file is just a mgic passes to know your future on tea leaves. 

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

It's possible your Color Management settings are such that it's converting your RGB in such a way that it's giving your white background a bit of a colour tint. (It may also still be a printer setting. what printer model?)

What are your Color settings in Illustrator/InDesign?

And what Export settings did you use to create the PDF?

In Acrobat, if you open up Print Production > Output Preview, when you hover over an area of white, is the colour of the background "paper" reading as White? (100R 100G 100B).

Is Simulate paper colour checked??

There are a lot of variables here, so if you can, yes, please upload a sample file.

Screen Shot 2021-12-14 at 1.50.03 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

Hey. These are my color management settings

 

 

Color management.png

Color management 2.png

 

 

 

Here are my export settings

 

Export pdf 1.png

Export pdf 2.png

Export pdf 3.png

Export pdf 4.png

    

 

 

And here is my print productions output preview

 

 

Print production- output preview.png

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

I also wanted to mention that I tried printing the file as a JPEG. I exported the InDesign file as a JPEG. And it printed aslo with the dots all over it. I also edited the JPEG. By this I mean that I just played a little with the light presets in Photos on the Mac to make the colors richer. Could that have something to do with the blue dots? Specially on the JPEG format?

Thank you.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

This is your issue. It's not the JPEG file format per se, but how this specific JPEG file is composed.

 

The original image has a cool, off-white background that translates into a faint cyan color build.

 

On screen, it looks like a cool light blue tint. It's like a pleasing, light color background. But when you print it that faint, light blue background is translated into random cyan printer spots like Brad @ Roaring Mouse has previously described. In short, the faint shade you see onscreen turns into a random, rough pattern of little dirty spots you could use to sand off a hangnail. Vectorizing the original JPEG without knocking out the content from the background will faithfully reproduce that dirty background in your vector image.

 

Try using InDesign's clipping path functions to isolate your snow globe (and if the type is part of the original image, the display type) from the background. You can learn more about InDesign clipping paths through this link. Even better would be to create clipping paths directly within Photoshop to isolate your image content from the background. The Adobe help file here kind of talks around using clipping masks to allow layers to appear behind image content with this link, but it also lets you isolate content from the background on a single layer to exclude the scummy blue background you're getting on your card. Either option may work for you, but I find the Photoshop option is often the better choice.

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

Hello. Thank you very much for your answer. So what you are basically saying is that the problem comes from editing the JPEG? If that is so, it's strange because I printed like this, with the light editing on the JPEG, and did not had this problem before. The first time that I printed this card I had no blue dots problems, and then for whatever reasons I got the blue dots. So that is why I am wondering what could have happend.

However I will try doing what you suggested to see if it helps. Thank you very much again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

My suspicion is that when you went to vectorize the JPEG, it not only faithfully drew arouund all the content in your snow globe but it also faithfully reproduced all the random shading/screening in the background, then exaggerated the screening effect you see when you print it out.

 

Think of it like making a photocopy of a photocopy of a photocopy of an original image. Smooth shades get a little grainier with each duplication, which creates that scummy texture you can use to sand your fingernails. I'm confident that's how this old-timey image got to you. If you didn't scan it from printed, screened material yourself, by previous experience I'm pretty confident that whoever created the JPEG you're using already did. Theoretically, that image degradation should stop when you digitize an image. But when adjusting the color settings to make the blue richer in your image, it unfortunately exaggerated the blue screened trash in the background. Further, when you vectorized the snow globe image, it reproduces that enhanced grain in the background just as faithfully as it does the snow globe image you want to reproduce. And exaggerates the issue.

 

Computers, and by extension, the printers connected to them, are stupid but eminently logical machines. They have no idea of what they should reproduce; they can only faithfully process the data, good or bad, that they find to reproduce. By using a clipping path with InDesign, or defining a clipping mask with Photoshop, there is no extraneous data in the background to reproduce. You've knocked that backgound out. And that will be the end of your problem.

 

For what it's worth, I know this because I've messed up this way before. On more than one occasion, I'm embarrassed to say. That's why I'm confident that when you knock out that background from your image, your reproduction problems will end.

 

Hope this works well for you, and Happy Holidays.

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

You might benefit from using Levels or Curves adjustments to "whiten" your background.

In Photoshop, a quick way is to use Levels:

Open the Levels adjustmnet and then select the white eye dropper and click somewhere in your image background. This will create a new white point that should get rid of the color cast in your background. see attached. To be sure, you can pull the white slider on the histogram over to the left a bit more.

This adjustmemt will also change the overall histogram a bit, so you can pull the middle grey slider in the center over a touch to keep your midtones where they were.

Screen Shot 2021-12-18 at 3.14.30 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

Hi @AndreeaCi , Is there a reason for converting your InDesign doc to the Japan Color 2001 Coated CMYK profile? That CMYK profile would be for an offset press, not a composite inkjet printer.

 

Inkjet printers almost always use RGB drivers—they expect the color to be RGB and the conversion to the printer output space is handled by the driver software’s media profile, which you choose in the Printer... dialog. If you want to export a PDF and print from Acrobat, try exporting to document RGB and see if that helps:

 

Screen Shot 5.png

 

 

The conversion into the printer’s output space is typically handled by the media type in Print Settings—these are ICC color output profiles:

 

Screen Shot 6.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines