Problème d'affichage

New Here ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

Bonjour, j'ai un problème avec adobe.

Voila, j'ai le dernier MacBook Pro avec touch bar. Et j'ai des problèmes d'affichages quand j'utilise Indesign ou Illustrator. Mes fichiers sont comme "défragmenté", il manque certaines parties quand je zoom et je dé-zoom.

Avez vous ce problème ? et comment il peut être réglé ?

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 10, 2018 Jan 10, 2018
Disable GPU. In the application bar, click the GPU Performance icon to display the GPU Performance settings in the Preferences dialog box. Clear the GPU Performance check box and click OK.Known issues - Running InDesign CC on macOS 10.13 High Sierra

Likes

Translate

Translate
Adobe Community Professional ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

You must tell us what version of InDesign and Illustrator you're using so we can answer properly, and send you to the proper forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

J'utilise la dernière version d'Indesign et d'Ullustrator. la version CC 13.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Disable GPU.

  1. In the application bar, click the GPU Performance icon to display the GPU Performance settings in the Preferences dialog box.
  2. Clear the GPU Performance check box and click OK.

Known issues - Running InDesign CC on macOS 10.13 High Sierra

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

 

Capture d’écran 2022-03-08 à 09.48.10.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Bonjour

je rencontre le même probleme d'affichage avec Macbook pro puce M1 pro (sous Monterey), et j'utilise la suite Adobe à jour version 2022.

Lorsque je zoome ou dézoome l'écran est comme "défragmenté".

J'avais pourtant lu que ce problème existait uniquement avec processeur intel...

merci de votre aide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Je rencontre les mêmes problème d'affichage sur iMac (Retina 5K, 27 pouces, fin 2015) sous Monterey.

En utilisant Indesign et Illustrator derniere version 2022.Capture d’écran 2020-02-12 à 19.35.44.pngbugindesign.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

LATEST

J'avais pourtant lu que ce problème existait uniquement avec processeur intel...

Non, il est très fréquent avec les puces M1. Il faut désactiver le GPU, comme écrit plus haut dans ce fil de discussion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines