• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem with letter spacing

New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Hello,

How can I reduce these large spaces between letters?

Thank you,
Finn

 

Finn270291040vl1_1-1669052498319.png

 

TOPICS
How to

Views

280

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Nov 21, 2022 Nov 21, 2022

Your text in the bullets is set to Justified, so all the lines except for the last one in a bullet item are trying to fill the width of the column by spreading everything out. Instead, use Flush Left for those items for better results.

Likes

Translate

Translate
Contributor , Nov 21, 2022 Nov 21, 2022

I had a look at your file and these are the things you should change:

  • Change language of the paragraph style format to German (Swiss in your case), this should be done for all styles and the document, you find it in section "advanced character formats"
  • Change the "Justification" under option "Single word justification" from "Full justify" to "align left"
  • If you still find issues, you can edit how InDesign breaks words in the same option panel. But the first two have resolved the issues in your docu
...

Likes

Translate

Translate
Community Expert ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Your text in the bullets is set to Justified, so all the lines except for the last one in a bullet item are trying to fill the width of the column by spreading everything out. Instead, use Flush Left for those items for better results.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

...and in general, don't justify short bullet points. Only when they wrap around several lines and the 'squared' look enhances the readability.

 


| Word & InDesign to Kindle & EPUB: a Pro Guide (Amazon)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Brad @ Roaring Mouse  is right. The very long (apparently German) word following is not hyphenating. Is the word specified with the German language in the Control Panel > Language setting?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

LATEST

I had a look at your file and these are the things you should change:

  • Change language of the paragraph style format to German (Swiss in your case), this should be done for all styles and the document, you find it in section "advanced character formats"
  • Change the "Justification" under option "Single word justification" from "Full justify" to "align left"
  • If you still find issues, you can edit how InDesign breaks words in the same option panel. But the first two have resolved the issues in your document, tested locally on my computer with your file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines