• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

psd files stopped appearing in InDesign

New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

I have worked with psd files for year in InDesign and never had an issue but suddenly when I import psd files or open existing InDesign files with psd files the image boxes appear empty. When I go to overprint preview they are there though. How can resolve this?

TOPICS
Bug , Import and export

Views

118

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Where are they saved? Local drive or external server or cloud service?

Or did you embed them?

What color model do they have?

Did you open them in Photoshoip and save them with a different name and use that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

All files on local drive. I set up a new InDesign page and just dropped in a layered psd file, all fine, so I thought I'd sorted the problem, but then when I've tried a few other psd files they don't appear, image box looks empty. I save all photoshop files as CMYK with Coated FOGRA39..., all files the same. Everything was fine until I updated my system.

I've tried importing the files a different way but it's no better.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Hi @cathya57255419 , try deleting your InDesign Caches folder and if that doesn’t help, trash your Preferences folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

If trashing Caches and Prefs doesn’t work, can you share a sample page with the PSDs?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Yes I'll do that thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

What OS are you using? Have you tried turning off GPU Performance?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

This has worked, thanks. Still don't know why some files are visible and other weren't before though, but as least I can see my files again.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

I've shared these files in case you can work out why some photoshop files work with GPU Performance on and other don't, seems no reason

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

I’m not seeing the problem with GPU on, so maybe it’s a problem with your graphics card? Does it happen with other formats or color spaces? I notice that your document has no CMYK profile assigned. Does assigning a profile make a difference (Edit>Assign profies...)?

 

Screen Shot 13.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

This is what I see with GPU on - all photoshop files, top left flattened, top right layered, bottom image layered. All these worked fine until recently. I have a complete brochure with layered files and most have disappeared unless I turn off GPU, but now the blends look stripey. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

The assign profiles thing didn't make a difference, it defauts back anyway when I change it

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Does it happen with RGB images? Have you tried a Save As to IDML then open the IDML?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

LATEST

I've just changed the Morecambe logo to rgb and that works but the other 2 are cmyk so don't know why that is. I tried saving the InDesign as IDML but that didn't work, however if I change to CPU preview all my images appear and with GPU still ticked in preferences all the blends look good, so that seems to have solved it. It's still a mystery why some psd cmyk files show and others don't but at least I can work properly now. Thanks all

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

I have tried both of these things the other day, it seemed to work with a few files but problem back again. I'll try one more time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines