• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Preserve local edits" greyed out in linked text options

New Here ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

I am working on a guide made up of many chapters. Each chapter is intended to also function as a standalone document, so I have two alternate layouts, one with page numbering restarting in each section, the other with page numbering running sequentially through all the sections.

 

I have internal cross references within individual chapters, which I have amended in the layout functioning as a single continuous guide. See screenshots.

Chapter as standalone doc

Screenshot 2022-11-14 at 12.50.49.png

 

 

 

 

 

Chapter as part of longer guide

Screenshot 2022-11-14 at 12.53.41.png

 

 

 

 

 

I would like to exclude these when the linked copy is updated. I assume that the best way to do this is using the 'preserve local edits' function, but this is greyed out when I click into the link options:

Screenshot 2022-11-14 at 12.55.28.png

 

 

 

 

 

 

 

 

 

 

Any suggestions for how to fix much appreciated!

TOPICS
Type

Views

200

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

Hi @Jon Fletcher,

 

Thank you for reaching out. This option appears when you have an object selected or, Simply, without having a document opened in InDesign. Go to Link Panel>Click Panel options from the flyout menu, and you will have all the options available.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Hi @HARSHIKA_VERMA 

 

Thanks for your response. I already know where the options are though - as per screenshot.

My problem is that the preserve local edits option is greyed out, even with the text frame selected.

Any suggestions much appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Sorry for the delay in response, @Jon Fletcher. I am unable to reproduce the issue at my end on my windows machine on InDesign 18 version. Please see the attached screenshot-

HARSHIKA_VERMA_0-1668810429332.png

 

Could you please tell us the version of InDesign and the operating system you're working on? 

 

We will try our best to investigate and help you.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

LATEST

Yes, sure:

- MacBook Pro (15-inch, 2017) running Monterey 12.6

- Indesign version 18.0

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines