• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Publish Online" Magazin funktioniert nicht auf Android Handys

New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Hallo, kann mir jemand bei folgendem Problem helfen?
Ich hab in InDesign ein Magazin gestaltet und dieses über "Publish Online" veröffentlicht und mit dem im Dashboard generiertem Code, in eine Website eingebettet. Leider funktioniert auf Android Handys die Blättern-Funktion nicht und man sieht nur das Cover. Dies ist auch so wenn nur der einfache Link zum Magazin genutzt wird. Am PC und auf I Phones funktioniert alles bestens.
Mit besten Grüßen
Helmut 

TOPICS
Publish online

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 01, 2022 Jun 01, 2022

Hallo Helmut,

da kannst Du wenig bis gar nichts machen.

Außer einen Bug-Report auf InDesign UserVoice hinterlassen:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Gruß,
Uwe Laubender
( Adobe Community Professional )

 

Likes

Translate

Translate
Community Expert ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Hallo Helmut,

da kannst Du wenig bis gar nichts machen.

Außer einen Bug-Report auf InDesign UserVoice hinterlassen:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Gruß,
Uwe Laubender
( Adobe Community Professional )

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Hallo Uwe, vielen Dank für die Antwort. Und ja, das habe ich bereits gemacht. Scheinbar scheint das ein Problem zu sein das schon früher aufgetreten ist.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

LATEST

Hallo Helmut,

poste doch bitte den Link des Bug-Reports hier.

Dann können auch die Mitlesenden ihre Stimme für eine Behebung des Problems schnell und einfach dort hinterlassen.

 

Danke!

 

Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines