Re: InDesign CC 2018 High CPU usage on a MacBook Pro

Explorer ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Any fix for this? After Illustrator now InDesign uses 100% CPU all the time. Had to go back to ID CC17.

Cannot disable GPU because GPU is greyed out.

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jun 28, 2018 Jun 28, 2018

Hi Srishti

Thanks for your reply. I was able to "fix" it. Here is what I did:

- deleted cache - did not help

- deleted prefs - did not help

- deleted and reinstalled ID CC18 - did not help

- deleted font caches - did not help

- restarted System - did not help

- deleted content of InDesign/Contents/Resources/CEP/extensions/com.adobe.DesignLibraries.angular - did not help

- copied content of Illustrator/Contents/Resources/CEP/extensions/com.adobe.DesignLibraries.angular to InDesign - THAT WORKED!

- placed

...

Likes

Translate

Translate
Adobe Employee ,
Jun 27, 2018 Jun 27, 2018

Copy link to clipboard

Copied

Hi there,

We are very sorry for this frustrating experience. I would request you to please share few more details like:

  • A screenshot of activity monitor
  • GPU you have on your system

You may also try deleting preferences and share results:

  • Close all Adobe applications.
  • Go to Locations:
  • ~/Library/Caches
  • ~/Library/Preferences
  • Delete or rename Adobe InDesign and com.adobe.indesign
  • Launch InDesign from the CC

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

Hi Srishti

Thanks for your reply. I was able to "fix" it. Here is what I did:

- deleted cache - did not help

- deleted prefs - did not help

- deleted and reinstalled ID CC18 - did not help

- deleted font caches - did not help

- restarted System - did not help

- deleted content of InDesign/Contents/Resources/CEP/extensions/com.adobe.DesignLibraries.angular - did not help

- copied content of Illustrator/Contents/Resources/CEP/extensions/com.adobe.DesignLibraries.angular to InDesign - THAT WORKED!

- placed original com.adobe.DesignLibraries.angular content back - STILL WORKS!

¯\_(ツ)_/¯

Mac Pro 3,1 / OS X 10.11.5 / Apple ATI Radeon HD 5770

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2018 Jun 29, 2018

Copy link to clipboard

Copied

Hi there,

Thanks for sharing this. It will help others having the same issue.

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

LATEST

CC18 still sucks. After activating just one font InDesign beachballs forever and ever and ever and ...

What version of 18 didn't have this problem? Not going to install CC19 yet. Don't need new Adobe bugs.

thnx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines