Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Remove Table Border

Community Beginner ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

I have tried so many options but can't get these borders to go away or at least change color. Can someone help?

defaultflcgux1rj2qc_0-1634760962460.png

 

TOPICS
How to

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Oct 20, 2021 Oct 20, 2021
Under Table Setup, look at Table Border

Likes

Translate

Translate
Adobe Employee , Oct 20, 2021 Oct 20, 2021
Hi there, Thank you for reaching out. The suggestion shared by @SJRiegel is correct. First, you may select the Type tool, take the type cursor; it should be blinking inside the table; otherwise, you won't get Table setup clickable in the menu, and then go to the Table menu > Table Options > Table Setup > Table border > Weight = 0. I hope it helps! Let us know if you need any further assistance. We'd be happy to help. Regards, Anshul Saini

Likes

Translate

Translate
Adobe Community Professional ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Under Table Setup, look at Table Border

Screen Shot 2021-10-20 at 4.22.16 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Hi there,

 

Thank you for reaching out. The suggestion shared by @SJRiegel is correct. First, you may select the Type tool, take the type cursor; it should be blinking inside the table; otherwise, you won't get Table setup clickable in the menu, and then go to the Table menu > Table Options > Table Setup > Table border > Weight = 0. I hope it helps!

Anshul_Saini_0-1634762527470.png

 

Let us know if you need any further assistance. We'd be happy to help.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

LATEST

Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines