RGB & CMYK Neon Green

New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

I'm trying to create a poster using 00fd02, but it keeps displaying the color in a muted tone. I have checked the transparency space blend, which is set to RGB. Any other suggestion?

TOPICS
Bug , Performance

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 22, 2022 Aug 22, 2022

If you want to print the publication you have to set the blending space to CMYK. The gamuth of cmyk has only a muted tone of green or pink. If you want a more luciant green, you have to add a spot color.

Likes

Translate

Translate
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

If you want to print the publication you have to set the blending space to CMYK. The gamuth of cmyk has only a muted tone of green or pink. If you want a more luciant green, you have to add a spot color.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

If you're designing for print, many of the RGB colors you might designate in hexadecimal will be out of gamut. InDesign simulates the process color outcome. To get a flourescent color, you'd have to specify a spot ink.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

LATEST

Make sure you have Overprint and Proof Colors turned off. If you are using the Color Picker to mak the color, make sure your cursor is in one of the Picker’s  R, G, B fields 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions