• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Scroll bar

New Here ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

The scroll bar across the bottom of my file disappeared.  I've searched all the pulldown menus and nothing solves the problem.  Any ideas?

 

TOPICS
How to

Views

90

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Unfortunately, we are not mid readers. 

 

What platform, full OS version, full InDesign version? 

 

Can you post a screenshot? 

 

Try resetting preferences:

 

https://community.adobe.com/t5/indesign-discussions/reset-indesign-preferences-and-other-troubleshoo... 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Are you sure that you haven't simply expanded the document window so that the scroll bar is actually below the bottom of the screen? Try pulling up on the window from the top of the window and see if the missing scroll bar is now showing. If so then grab the bottom right corner and pull it upward to keep the scroll bar in the viewing area.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

LATEST

Further to all other advice received so far from @Bill Silbert  and @Robert at ID-Tasker 

 

Try resetting your preferences:

Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.
macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.
A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

---

Reinstalling rarely fixes everything - you can do a complete reinstall using the
Creative Cloud Cleaner Tool https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines