• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Second opened document window opens larger than monitor

Community Beginner ,
Sep 11, 2018 Sep 11, 2018

Copy link to clipboard

Copied

... and you have to click the green button to bring the bottom bar into view every.single.time.

It's just a nuisance, anyway to remedy it?

Thanks

Views

632

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 17, 2018 Sep 17, 2018

Turn on the Application frame

Votes

Translate

Translate
Adobe Employee ,
Sep 11, 2018 Sep 11, 2018

Copy link to clipboard

Copied

Hi there,

We are sorry to hear about this. I would request you to please share a small video of the issue so that I can try to reproduce issue at my end and share it with concerned team.

Regards,

Srishti

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 11, 2018 Sep 11, 2018

Copy link to clipboard

Copied

Hi Srishti

I shot a short video with my iphone but don't know how to attach it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

Disappeared eh?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

Hi there,

Sorry about the delay. As Bob mentioned please upload it to Creative Cloud/ Dropbox/ Google Drive and share a download link.

Regards,

Srishti

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

You can't. Upload it somewhere and provide a link.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

Are you working on a laptop with an external monitor? Are you using multiple monitors? If working on a laptop, try disconnecting the external monitor and try it that way to see if the problem still occurs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

It's on iMac, not a laptop. Thanks for any help.

Dropbox - IMG_9571.MOV

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

*crickets*

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

Do you have both the application frame and application bar enabled?

Under your interface preferences, what are the choices in the Panels area?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

Just the Application Bar.

Screen Shot 2018-09-17 at 10.30.30 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

Turn on the Application frame

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

Hi Bob

Is that the only option?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

For your “issue?” Yup.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

Hi there,

Thanks for sharing the video. I addition to what Bob has mentioned, I would request you to please try these steps: 

  • Maximise the second file.
  • Save and Close
  • Reopen that file again and check how it looks.

I have checked on my system and reconfirmed that when the file is saved on Minimized/ Maximised mode it open in the same mode when you open it next time.

Please check out this video: Adobe Creative Cloud

Regards,

Srishti

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

That didn't work. Looks like Bob's answer is indeed the only option.

Thanks all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

Frankly, I don't know how anyone can work without it turned on.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2018 Sep 17, 2018

Copy link to clipboard

Copied

Quite easily actually. I get a lot of client changes via e-mail and sometime it's easier just to drag the window over a bit so I can read them from the e-mail below and make quick changes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

I would agree with mmdesign, I was having the same issue today and I dislike the application frame for the same reasons - it gets in my way. This seems like a glitch that should be worked out by Adobe. However, the good news is, I turned the application frame on then off again, and that seems to have resolved the problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

This nuisance happens to me all the time too... on my work computer and my home computer. The second, third etc documents that are open make the window taller than the screen, and sometimes even shorter. Clicking the green + window button will zoom it to the right size but it just keeps happening every time there's more than 1 document open. Using the frame is not an option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hi @Jeremy AB , the script I posted below can be triggered when a document is opened or created. I run it as a startup script. You can give it a try by copying this script into your InDesign Startup Scripts folder (Applications⁩ ▸ ⁨Adobe InDesign 20XX⁩ ▸ ⁨Scripts⁩ ▸ ⁨startup scripts⁩) and restart ID:

 

https://shared-assets.adobe.com/link/1bcadb55-47c2-4637-4ef5-043336de50ab

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Thanks but it doesn't really fix the problem. I want my windows to fill up the available space, not part of it. If I adjust the script to 100% size, it doesn't take the panels into account and the window expands underneath them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

You should be able to work out the percentage for your panel setup. If you screen capure your entire screen and measure the pixel width to the panel edge the percentage would be that number divided by the full screen width. So on my iMac it would be .92 (2945/3200):

 

Screen Shot 16.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Thanks, but that only works if you always have the same setup. I have a couple that I switch between depending on the job.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

LATEST

Same here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines