• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Seeing line on my monitor when using InDesign

Contributor ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

Seeing line on my monitor when using InDesign

 

I am seeing lines on my 4K monitor when using Adobe InDesign and they are not always in the same place. They are only showing up when using Adobe InDesign right now. This tells me that it is an issue with Adobe and not the monitor.

The odd thing about the lines is that when I zoom in on the document that shows the line they disappear. When I zoom back out the line is gone.

This is irritating because it looks like lines in my document, and I have to make sure they are not actual lines in the document before I continue working on the document.

I will attach a few images to show what I am referring to.

 

I have a new laptop and 4k monitor.

I went overboard on this laptop just to make sure it would handle Adobe products.

 

Is there a fix for this?

TOPICS
Bug , How to , Performance

Views

315

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Community Expert , Mar 14, 2024 Mar 14, 2024

Do you have GPU Performance turned on in your InDesign preferences? If so try turning it off and see if that makes a difference.

Votes

Translate

Translate
Community Expert , Mar 15, 2024 Mar 15, 2024

Looking at your screen snips, I'd bet on some form of screen optimization like ClearType or the like causing the artifacts. It's probably a Dell app, not a Windows/MS one; go through your display settings and turn all the "helper" stuff off to see if that cures the issue.

Votes

Translate

Translate
Community Expert , Mar 16, 2024 Mar 16, 2024

Sorry, I lost track of this thread or I would have replied much sooner. 🙂

 

You're correct in that Windows does not have any control of GPU acceleration — to the best of my knowledge, ID doesn't use the feature. (And from what I can tell, it's a hit or miss proposition on Macs and seems to be better/often recommended to be disabled.) This is not really the kind of fault GPU issues cause on Macs, anyway.

 

To complete what I said earlier, laptops in particular often have one or more utilities or

...

Votes

Translate

Translate
Adobe Employee ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

Hi,

 

Thank you for reaching out. If the lines disappear after zooming, would you mind checking if the display drivers are up to date as per the manufacturer's website? If it still doesn't resolve the issue, please try re-installing the display drivers and let us know if this resolves the issue or if you need further assistance. 

Thanks

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

Rishabh_Tiwari

This is a new Dell laptop that is less than a month old. The Dell monitor is new to and less than a month old.  I have verified that my drivers are all up to date on the manufacturer’s website.

I have also reinstalled the drives for the monitor a couple of time and that did not resolve the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2024 Mar 16, 2024

Copy link to clipboard

Copied

@Attroll 

 

Do you have a discrete / dedicated GPU?

 

What exactly is the model of your DELL?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2024 Mar 16, 2024

Copy link to clipboard

Copied

quote

Do you have a discrete / dedicated GPU?

 

Not sure it makes any different under Windows. I haven't seen a confirmation than ID/Win uses the GPU at all. All the issues and weirdness seem to be on the Mac side.

 

 


╟ Word & InDesign to Kindle & EPUB: a Guide to Pro Results (Amazon) ╢

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 17, 2024 Mar 17, 2024

Copy link to clipboard

Copied

@James Gifford—NitroPress

 

But you can set in the system which GPU should be used as a primary.

 

I'm away so can't check - but i think you can also select which GPU will output to which monitor.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

You don't say what platform, OS and ID version you're using — these details do matter.

 

Are you sure you're not seeing various guide lines fade in and out of view with the changing zoom? This is a known problem, especially with Macs on a Retina display, if the guide settings are in certain ranges.

 

(And FWIW it probably has nothing to do with the system power; InDesign is happy on most mid-range systems of the present. Added power is useful for other Adobe apps, though.)


╟ Word & InDesign to Kindle & EPUB: a Guide to Pro Results (Amazon) ╢

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

Do you have GPU Performance turned on in your InDesign preferences? If so try turning it off and see if that makes a difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

Bill Selbert

I investigated trying to turn off GPU Performance but there is no option for that for Windows users.

It seems that only MAC users have this option. If there is a way to turn it off in Windows, please let me know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

Looking at your screen snips, I'd bet on some form of screen optimization like ClearType or the like causing the artifacts. It's probably a Dell app, not a Windows/MS one; go through your display settings and turn all the "helper" stuff off to see if that cures the issue.


╟ Word & InDesign to Kindle & EPUB: a Guide to Pro Results (Amazon) ╢

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

James Gifford—NitroPress

Thank you for your advice but, I am not sure what you mean by going through all my display settings and turning all the “helper” stuff off.

I have looked at my display settings and I did not see any helper stuff that you are referring to.

Could you please be a little more specific, please?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 16, 2024 Mar 16, 2024

Copy link to clipboard

Copied

Here is another follow up on something else I discovered.

When I scroll the line does not disappear, it scrolls with the text.

If I zoom in and back out the line disappears.

 

I also forgot to mention the operating system that I am using.

I am using Windows 11 Pro.

It has been suggested for me to turn off GPU Performance in InDesign.

From everything that I have read, there is no option to turn off GPU Performance for Windows users.

If there is, then could someone tell me how so I can try this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2024 Mar 16, 2024

Copy link to clipboard

Copied

Sorry, I lost track of this thread or I would have replied much sooner. 🙂

 

You're correct in that Windows does not have any control of GPU acceleration — to the best of my knowledge, ID doesn't use the feature. (And from what I can tell, it's a hit or miss proposition on Macs and seems to be better/often recommended to be disabled.) This is not really the kind of fault GPU issues cause on Macs, anyway.

 

To complete what I said earlier, laptops in particular often have one or more utilities or display driver features that help optimize a standard video resolution to an exact display panel in resolution, color depth, slight blurring or sharpening, type enhancement etc. I don't know anything about your Dell, but if you go through all the video and display settings, you'll likely find these "helper" or enhancement settings; turn them all off. Anything that purports to improve the display, or type (with ClearType being the primary version of that) or anything... turn it off. I suspect that will eliminate the lines. And you can then selectively turn those features back on and adjust them until the one that is actually causing the problem is located and can be... dealt with.

 

If it's not in that general arena.... I have no idea why ID alone would be faulting in this manner.


╟ Word & InDesign to Kindle & EPUB: a Guide to Pro Results (Amazon) ╢

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

LATEST

Here is another follow-up to what I have also noticed.
I use an external 4K monitor and this was where my lines were showing up, on the external 4K monitor.
And before anyone asks, yes, my laptop display and drives are set up for 4K.

 

I noticed this week that the lines are not only displaying horizontally in InDesign with text, but also vertical in InDesign with text, sporadically.

 

I also decided to unplug my external 4K monitor and see if these lines also appeared on my laptop screen. The answer is, yes, they do also appear on my built-in laptop screen.

 

It does not matter what screen or monitor that I use, the lines appear sporadically horizontally and vertically with text. It only seems to be text that is triggering the display of these lines.

 

Still hoping that someone can help me get this resolved.

 

Rick

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines