• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Share for Review Links Not Loading

Community Beginner ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

All of my InDesign Share for Review links have been stuck in a loop and won't open. We've been able to brute force open them by refreshing our browser a few times but even that doesn't work every time.

 

Has anyone else been experiencing this and is there a fix?

TOPICS
Bug , Import and export , Performance

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Mar 09, 2023 Mar 09, 2023

I've noticed that if I update the share for review link that has been giving me issues, that fixes the endless loading loop.

Votes

Translate

Translate
Adobe Employee , Mar 21, 2023 Mar 21, 2023

Update: the dev team has made some changes and the frequency seems to be down (at least for me) but they are still working on it to remove the loading error.

Votes

Translate

Translate
New Here ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

This has been consistently happenig for me and people in my office for the last two days. It is definitely slowing down our editing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

I've noticed that if I update the share for review link that has been giving me issues, that fixes the endless loading loop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Sorry you are experiencing this. I sent a note to the team to take a look.

I'm curious of a few things:

  1. Is this with all reviews, or just recently created, or just older reviews?
  2. What browser and operating system are you on?
  3. Are the links set to "public" access, or just invites?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2023 Mar 20, 2023

Copy link to clipboard

Copied

Have been experiencing the same thing for about the past month. 

 

1. All reviews - newly created as well if I try to open up an old one. 

2. I'm working in Chrome

3. My links are all set to "public" access

 

I've tried restarting Chrome, signing in and out of Adobe Cloud, restarting Indesign, creating new links...nothing has worked. 

 

Thanks for your help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2023 Mar 20, 2023

Copy link to clipboard

Copied

SOLUTION: Ask people to use the link in incognito mode. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

LATEST

I'm having the same problems (my co-workers as well), and it's not on the browser end, but on our (graphic designer's) end when we try to update an existing link. For a little while after I upgraded to InDesign 2024 it was working fine (except that none of the notes show up in InDesign, I have to have the browser version open at the same time. Bothersome, but it's a workaround), but now the last week or two I'm having problems again with updating links. Endless looping and nothing happening in the background tasks window. I also tried restarting my InDesign and my computer. I'm going to try trashing my InDesign prefs, but that's really NOT a good solution because every time I trash them I have to reset everything. Such a pain. My department is beginning to look at other options since Adobe doesn't seem to be able to keep up with competition in this area. We're using Chrome, although that is not really related since it's not on the browser end, and I'm on Big SurScreen Shot 2024-01-10 at 7.09.01 PM.png

 

.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

Update: the dev team has made some changes and the frequency seems to be down (at least for me) but they are still working on it to remove the loading error.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

It's getting better for me. I haven't had issues loading the doc when sharing with others or refreshing the page. And I'm not even using the incognito mode. Thanks for addressing this issue guys.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

Same here my friend. SOLUTION: Ask people to use the link in incognito mode. 
It may be the cache in the browser. Coz if you clean the cache it loads perfectly again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines