spacebar InDesign 2020 not working on macOS catalina

Community Beginner ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Hi, I just started using my new macbook pro and upgraded to catalina 15.2. Now my spacebar short cut isn't working anymore in InDesign 2020. I searched online and read it is a problem caused by Chrome. For a lot of people quitting Chrome fixed the problem, but for me this doesn't work. I could off course change the short cut but hopefully there's another solution.

 

{Renamed By MOD}

TOPICS
Performance

Views

5.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Jan 06, 2020 Jan 06, 2020

Thanks Risbabh, this worked after I restarted and first launched InDesign before launching Chrome. 

Likes

Translate

Translate
Adobe Employee , Aug 10, 2021 Aug 10, 2021

Hi there,

 

Sorry to hear about this trouble. Could you please share a few more details like:

  • OS and the exact version of InDesign
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently.

 

Also, please try booting the system into Safe Mode (For Mac: https://helpx.adobe.com/in/x-productkb/global/start-safe-boot-mode-mac.html) (For Windows: https://support.microsoft.com/en-in/help/12376/windows-10-start-your-pc-in-safe-mode

...

Likes

Translate

Translate
Adobe Employee ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Hi Martin,

 

Thanks for reaching out. You can try resetting the preferences for InDesign by following the steps below:

 

  • Close all Adobe applications 
  • Go to Locations:  
  • ~/Library/Caches 
  • ~/Library/Preferences 
  • Rename Adobe InDesign and com.adobe.indesign to Adobe InDesign.old and com.adobe.indesign.old 
  • Launch InDesign from the CC 

Disclaimer: Please note that resetting preferences will remove all the custom settings and InDesign will launch with default settings. This way all your old settings will be saved in .old folders and InDesign will recreate new folders with default settings.  

 

Let us know if this helps or if you need any other assistance.

 

Regards

Rishabh

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Thanks Risbabh, this worked after I restarted and first launched InDesign before launching Chrome. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Glad to hear it has been resolved! Feel free to reach out if you run into any other questions or issues in the future. Thanks!   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Do you have antivirus software running? If so, does the software have the ability to pause secure keyboard entry?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi folks, InDesign CC 2021 suddenly is not letting me use the space bar to scroll to navigate a page. I tried the tactics in this string (quit, relaunched before opening Chrome). No luck. Any thoughts about a fix? Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this trouble. Could you please share a few more details like:

  • OS and the exact version of InDesign
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently.

 

Also, please try booting the system into Safe Mode (For Mac: https://helpx.adobe.com/in/x-productkb/global/start-safe-boot-mode-mac.html) (For Windows: https://support.microsoft.com/en-in/help/12376/windows-10-start-your-pc-in-safe-mode) and see how it works there. It starts your system to perform certain checks and prevent third-party software/ services from automatically loading or opening.

 

I will be looking forward to your response.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Anshul: Thank you for the prompt response. The problem started this morning. In Safe Mode, my scroll-with-space bar function returned. I have not made any system changes (yesterday CC updated two Adobe programs automatically, but there's been no anti-virus, added plug-ins or web extension activity recently.

Running Big Sur 11.1, InDesign is CC, 16.3.2.

Thank you very much!
Chris Conerly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

Glad to hear that. If your scroll-with space bar function has returned in Safe Mode, then it seems there is a system application (spotlight) or a third-party application that has similar shortcuts conflicting with your InDesign application. You may open Activity Monitor and close the applications one by one to check which application is causing this. I hope this helps to resolve your issue.

 

Let us know if you need any further assistance, we'd be happy to help.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Hi Martin,

I was facing the same issue for a longer time now.

 

Actually the Chrome hint worked out for me, but just over a short time.

Until it stopped working again.

But I now found out that my work VPN causes the biggest trouble.

When I connect to it every Shortcut such as Spacebar / Handtool, Shift / propotional Scale, ALT / Duplicate stops working.

And only a restart brings back their function. So If I want to use them – no VPN. Pretty annoying.

 

best Felix

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

LATEST

In another thread a user on Monterey found his problems withthe sapcebar were related to accessibilty settings: https://community.adobe.com/t5/indesign-discussions/in-design-spacebar-closes-app-instead-of-creatin...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines