Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Split footnotes across pages

New Here ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied


I'm using InDesign CC 2017 and cannot get the split footnote across pages option to work.  It's an MS Word document with long footnotes that I've placed in InDesign.

Any suggestions?

Views

5.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guide , Jan 30, 2018 Jan 30, 2018
If the "Allow Split Footnotes" option isn't working for you, then check the paragraph formatting settings for the footnotes.If you've applied a paragraph style: Select the Style name in the Paragraph Styles panel (Type > Paragraph Styles), and select Style Options form the panel menu. Click Keep Options in the category list on the left, and check if by any chance Keep Lines Together and All Lines in Paragraph are selected.  This setting will overwrite the 'Allow Split Footnotes' option in the Do...

Likes

Translate

Translate
Adobe Employee ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

Hi,

You can see if Type->Document Footnote options->Layout-> Allow Split footnote option help you out.

-Aman

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

Yes, I have already tried this and turned it ON.  It doesn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

If the "Allow Split Footnotes" option isn't working for you, then check the paragraph formatting settings for the footnotes.

If you've applied a paragraph style:

  1. Select the Style name in the Paragraph Styles panel (Type > Paragraph Styles), and select Style Options form the panel menu.
  2. Click Keep Options in the category list on the left, and check if by any chance Keep Lines Together and All Lines in Paragraph are selected.  This setting will overwrite the 'Allow Split Footnotes' option in the Document Footnote Options dialog box.
    keep-options.png
  3. Disabling the setting should fix the issue.

Else, click in the footnote paragraph that is not splitting, and from the Paragraph panel menu (Type > Paragraph), select Keep Options, and check the same settings as mentioned in step 2 above.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Can you share a screen shot or two of the InDesign spreads?

~Barb

JIVE Add screen shot to reply.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Hey,

In order to have contiunous footnotes, the text boxes on must be linked.

(whether they are on the same spread, or different spreads, they must be linked.)

 

This simple fix resolved the issue for me, along with making sure the 'Allow Split Footnotes.' option is ticked.

 

Hope this helps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

LATEST

Something that worked for me was in the Footnote options > layout > de-select 'span footnotes across columns'

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines