• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Stopped - 'Filter' failed when printing

Explorer ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

I desparately need a solution...

 

I am getting the error "Stopped - 'Filter' failed" when printing.

 

How the heck am I supposed to get separations of my art with the correct line screen and dpi without postscript? This affects just about every printer in the world, right?

 

Specs...

MacBook Pro 15" Intel T2

InDesign via Adobe Creative Suite, up to date

HP Laserjet Pro 5100 used as a CTP printer

I had problems with my external HD, so I do not have a Time Machine backup.

 

Does anyone have a solution?

It showed up after I updated to Sonoma. I hear Sonoma removed postscript capabilities, so I downgraded to Ventura 13.6.2 because it was the only Ventura I could find an installer for. It's the version right before Sonoma. WELL, after jumping through 100 hoops, I finally got Ventura 13.6.2 installed, but I'm still getting the error. It's been 4 days of constant troubleshooting. I've also reset the printing system a gazillian times. There is no more updated PPD for the HP5100 because of it's age, but until updating to Sonoma, it was working fine. My next step is to maybe go back to Monteray and see if it still exists then. 

 

Does anyone have a workaround? 

I tried writing a postscript file, which works ok for separations and screens, but it always cuts off the artwork.

I tried using Acrobat to print separations and is gives the same error.

 

I NEED plates!!! Right now, my printing business is on hold!!!!

TOPICS
Print

Views

104

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Have you done CLEAN reinstall of the system - Sonoma -> Ventura - or just installed over ? (I'm not Mac user so just brainstorming)

 

If it wasn't clean install - you might have some leftovers - things that shouldn't be there or are missing - then you would need to use CC Clean tool:

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Thank you Robert, but I did do an erase and install of Ventura

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Have you seen this:

 

https://www.finaleforum.com/viewtopic.php?p=85128#p85128 

 

There is a link to some drivers and other suggestions. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Thank you, I'll check that out

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

LATEST

I had such high hopes for the CUPS settings. It let me change the default settings okay, but didn't fix the problem.

 

I "might" have a workaround...I shared the same printer from an older mac (WAY too old to connect to internet, thus can't install InDesign) AND, I after finagling some art, I got it to print via a share of the printer from that old machine. Not a great way to do it, but it gets me a plate.

I am still looking for a long term solution.

Thanks so much for your helpfulness. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines