Table of Contents when making a "Book" (.indb)

New Here ,
Sep 24, 2016 Sep 24, 2016

Copy link to clipboard

Copied

Hi Folks,

I have a question about the table of contents when creating a "Book" (.indb).

First a little background.

I have a bunch of 2-3 page documents (about 100 documents) that I need to be able to organize into a book easily with the File>New>Book... option. It is super easy except for one thing, I cannot get the table of contents to acknowledge any of the other documents in the book. It just stays blank. The TOC is set up just fine and works if I import the pages from one document into another large document but it doesn't work in the "Book" method. I need to have non-designer folks with just about no training do this often. These people will have to rearrange the short modular documents pretty regularly so I am hoping to stick with the "Book" method rather than having folks mess with pages (to reduce the chance of altering the designs).

Does anyone have a quick solution or know of an existing tutorial? If not I would appreciate any other help you can offer.

Thanks,

Philip

Views

9.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 24, 2016 Sep 24, 2016
You've checked the box (after showing More Options) to Include Book Documents?

Likes

Translate

Translate
Adobe Community Professional ,
Sep 24, 2016 Sep 24, 2016

Copy link to clipboard

Copied

You've checked the box (after showing More Options) to Include Book Documents?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2016 Sep 24, 2016

Copy link to clipboard

Copied

Peter,

Thanks for the tip. That helped. Here is what I did to get it to work.

1. I created all of the individual files including a table of contents in an .indd.

2. I created a Book (.indb) with all of the .indds in it.

3. I then went back into the .indd containing the table of contents, clicked Layout>Table of Contents and then saw that the "include book documents" box which was not previously available was now available to be selected.

4. Problem Solved!

Cheers,

Philip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2017 Jun 23, 2017

Copy link to clipboard

Copied

LATEST

It's nice that you wrote a step by step conclusion. thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines