• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Text box padding at the top won't go away

Community Beginner ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

Any time I create a text box in a certain InDesign document it automatically applies a .375" padding at the top. I share this document with another person on the cloud, so I'm not sure where this comes from, and it didn't used to do that until a couple of months ago. I can't seem to get it to stop. I can remove it manually from each text box but it's really annoying. I've tried creating a new document and saving it with the regular default properties but it doesn't help. Any ideas?

TOPICS
Type

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 18, 2022 Oct 18, 2022

In a certain InDesign document... means you have inadvertently defined a document default. To remove it:

  1. Edit > Deselect All
  2. Object > Text Frame Objects Options > General > Inset Spacing > Top: 0, OK
  3. Try drawing a new text frame in the document. 

 

For more info on setting and removing InDesign defaults, see https://www.rockymountaintraining.com/adobe-indesign-setting-and-removing-defaults/.

~Barb

Likes

Translate

Translate
Community Expert ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

In a certain InDesign document... means you have inadvertently defined a document default. To remove it:

  1. Edit > Deselect All
  2. Object > Text Frame Objects Options > General > Inset Spacing > Top: 0, OK
  3. Try drawing a new text frame in the document. 

 

For more info on setting and removing InDesign defaults, see https://www.rockymountaintraining.com/adobe-indesign-setting-and-removing-defaults/.

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

THANK YOU!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

What's happened is that the Object > Text Frame Options has been set with no text frame open.

 

In a new document, I choose Object > Text Frame Options and set the top margin to .25 in:

 

Screen Shot 2022-10-18 at 3.45.26 PM.png

When I click OK, the page is empty again. But if I now create a text frame, the inset is set from the document default that was set.

 

Screen Shot 2022-10-18 at 3.44.02 PM.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

LATEST

No margin is what I wanted but this works. I just really forgot about this feature. lol.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines