• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Text flow option missing

Community Beginner ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

Dear forum members,

So often I've already used the text flow in InDesign CS6 and now I can not find the way anymore. Normally text flow should indeed be found under menu window text flow. But he does not appear there as a menu item. To despair ... Did I perhaps completely deactivated the Textumflussmöglichkeit somewhere (accidentally)? does anyone know the problem?

I would be very grateful for a tip.

Thank you,

Kidneys

Views

837

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Sep 26, 2017 Sep 26, 2017

Many times things missing from the InDesign interface can be brought back by deleting the InDesign caches.

To do so:

For Macintosh Users: With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire file “Adobe InDesign”. I find that deleting the cache file completely leads to a lasting change. 

For

...

Votes

Translate

Translate
Community Expert , Sep 27, 2017 Sep 27, 2017

Das heißt jetzt Textumfluss, aber du kannst ja mit der Alt-Taste auf eine Funktion auf dem Kontroll-Bedienfeld klicken, dann öffnet sich das entsprechende Bedienfeld (früher Palette).

Bildschirmfoto 2017-09-27 um 19.09.27.png

Votes

Translate

Translate
Mentor ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

If you're on Windows, what if you hit Ctrl+Alt+W?

Not sure about Mac, should be Cmd+Opt+W for Text Wrap panel?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

Thank you for your Response!

I tried Ctrl+Alt+W already, but nothing happens... Seems like I somehow deactivated it...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

Many times things missing from the InDesign interface can be brought back by deleting the InDesign caches.

To do so:

For Macintosh Users: With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire file “Adobe InDesign”. I find that deleting the cache file completely leads to a lasting change. 

For Windows Users: Follow the path to C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\en_US\Cache.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

You're on Windows?

Check Edit > Menus... Isn't it hidden by chance?

Reset your workspace:

Window > Workspace > Reset [your workspace name]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

Thanks again for your ideas!

Yes, I am on Windows. So far I checked winterms' suggestions. Unfortunately without success. Under "Edit-Menu-window there is also no such menu item.

Next I'll try Bill's idea and will let you know...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

You mean you don't see Text wrap entry at all? Here's in yellow:

TextWrap.png

And no Text Wrap icons in Control panel, too?

Then you should trash your prefs, definitely...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

Exactly, it is not shown in that menu...

I just deleted the Cache and restarted the Computer. Unfortunately this also doesn't help...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

Oh, you should try trashing your preferences...

For CS6, 'manual' method is preferable, btw.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

Dear winterm and Bill,

finally I solved the problem by deleting the caches. Thanks a lot for all your help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

LATEST

Das heißt jetzt Textumfluss, aber du kannst ja mit der Alt-Taste auf eine Funktion auf dem Kontroll-Bedienfeld klicken, dann öffnet sich das entsprechende Bedienfeld (früher Palette).

Bildschirmfoto 2017-09-27 um 19.09.27.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines